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Infiniium S-Series Oscilloscopes—At a Glance

Table 1 S-Series Oscilloscope Bandwidths

Model Analog 
Band wid th

Maximum 
Sampling Rate 
(2-channel)

Standard Memory Depth 
(2/4-channel mode)

DSOS054A/MSOS054A 500 MHz 20 GSa/s 100 Mpts/50 Mpts

DSOS104A/MSOS104A 1 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS204A/MSOS204A 2 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS254A/MSOS254A 2.5 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS404A/MSOS404A 4 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS604A/MSOS604A 6 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS804A/MSOS804A 8 GHz 20 GSa/s 100 Mpts/50 Mpts
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Ease of use with high performance

The Infiniium S-Series oscilloscopes combine unprecedented ease of use with 
high-performance digitizing oscilloscope functionality to simplify your design and 
analysis measurement tasks.

• Traditional oscilloscope front-panel interface provides direct access to the 
controls needed for most troubleshooting tasks.

• User interface with menus, windows, dialog boxes, and toolbars provides easy 
access to dozens of configuration and analysis tools, ensuring you can set up 
and make the most complex measurements.

• Models with bandwidths from 500 MHz to 8 GHz.

• 16 digital channels on MSO models at 2 GS/s.

Display shows waveforms and user interface
• User interface allows direct interaction with waveforms, including 

drag-and-drop positioning and instant waveform zoom.

• Large capacitive touch screen display with multi-touch (gestures), handles, and 
resizing allows oscilloscope operation without an external pointing device.

• Waveforms are displayed in color, making correlation easy.

• Current configuration parameters displayed near the waveform display area are 
color-coded to make identification easy.

• Menus and toolbars simplify complex measurement setups.

Horizontal controls set sweep speed and position
• Zoom box on main sweep window makes it easy to see what will appear in the 

zoom window.

Acquisition and general controls start and stop the oscilloscope and do 
basic setup
• Run, stop, and single controls for continuous or single acquisitions.

• Clear display before one or more acquisitions.

• Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and 
restoring setups and measurement results
• Store measurement displays for inclusion in reports and test setup guides.

• Store oscilloscope setups to repeat tests another time.

• 250 Gb removable solid state drive for fast boot-up.

Trigger setup controls set mode and basic parameters
• Select Edge, Glitch, or Advanced Modes.

• Choose input source and slope.
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• Use the user interface to simplify configuration of pattern, state, delay, and 
violation trigger modes.

• Use auxiliary trigger to increase triggering flexibility.

Vertical controls set attenuation and position
• Vertical scaling down to 2 mV/div in hardware.

• Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters
• Use waveform markers 1 and 2 to check voltage or Δ-time at any point on the 

displayed waveform.
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In This Guide
This guide provides the information you need to begin using the Infiniium S-Series 
oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 11 includes power and 
air flow requirements, plus other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 25 gives an overview of the 
front and side panel inputs and outputs, front-panel controls, and user interface, 
and tells you how to perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 51 describes the 
Infiniium oscilloscope application’s online help contents and online demos. The 
online help describes how to use the Infiniium oscilloscope application in detail.

Appendix A provides safety information. 

Appendix B provides recommendations for working comfortably and safely while 
operating the Infiniium oscilloscope.

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
help.

• For information on controlling the oscilloscope from a remote computer, see 
the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope 
application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide 
found in the Infiniium oscilloscope application’s online help.
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This chapter shows how to set up your Infiniium oscilloscope, connect power and 
accessories, and verify general operation.
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1 Setting Up the Oscilloscope
 

Inspecting Package Contents

✔ Inspect the shipping container for damage.

• Keep the shipping container or cushioning material until you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically.

• If the shipping container is damaged, or the cushioning materials show signs 
of stress, notify the carrier and your Keysight Technologies Sales Office. 
Keep the shipping materials for the carrier’s inspection. The Keysight 
Technologies Sales Office will arrange for repair or replacement at 
Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office.

✔ Verify that you received the following items in the Infiniium oscilloscope 
packaging.

• Infiniium oscilloscope

• Power cord

• Keyboard

• Mouse (USB optical)

• Accessory pouch (mounts on rear of oscilloscope)

• Front panel cover

• Calibration cable

• Quick Start poster

• 500 MHz passive probes (4)

• Digital channels cable, BNC probe tip adapter, and 17-channel flying lead 
kit (MSO models only)

If anything is missing, contact your nearest Keysight Technologies Sales Office.

✔ Verify that you received the options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the S-Series 
oscilloscopes, see the Infiniium S-Series Oscilloscopes Data Sheet.

http://literature.keysight.com/litweb/pdf/5991-3904EN.pdf
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Environmental Characteristics

Environment Indoor use only

Ambient temperature Operating: 5 °C to +40 °C 
Non-operating: –40 °C to +65 °C

Humidity Operating: up to 90% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C 

Altitude Operating: up to 4,000 meters (13,123 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Weight 26 lbs (11.8 kg)

Dimensions 16.8 in (43 cm) wide, 12.9 in (33 cm) tall, and 9 in (23 cm) deep

Safety UL61010-1 3rd edition
CAN/CSA-22.2 No. 61010-1-12 3rd edition

Installation/ 
Measurement 
Category

Installation category: 2
Measurement category: 1

Voltage Fluctuations Note that the main supply voltage fluctuations are not to exceed ±10% of the 
nominal supply voltage.

Pollution Degree The Infiniium S-Series oscilloscopes may be operated in environments of 
Pollution Degree 2 or 1.

Pollution Degree 
Definitions

Pollution Degree 1: No pollution or only dry, non-conductive pollution occurs. 
The pollution has no influence. Example: A clean room or climate-controlled 
office environment.
Pollution Degree 2. Normally only dry non-conductive pollution occurs. 
Occasionally a temporary conductivity caused by condensation may occur. 
Example: General indoor environment.
Pollution Degree 3: Conductive pollution occurs, or dry, non-conductive 
pollution occurs which becomes conductive due to condensation which is 
expected. Example: Sheltered outdoor environment.
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1 Setting Up the Oscilloscope
 

Positioning for Proper Airflow

1 Position the oscilloscope where it will have sufficient clearance for airflow 
around the back and sides.

Figure 1 Positioning the S-Series Oscilloscope with Sufficient Clearance

Minimum 0 mm

Minimum 0 mm

Front panel of oscilloscope

Minimum 25.4 mm Minimum 25.4 mm

Minimum 75 mm

Top View

Rear Panel

Minimum bottom clearance: No intrusion into the
space under the oscilloscope as defined by the
feet. Feet must rest on hard surface.
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Connecting a Mouse, Keyboard, and LAN Cable

A mouse and keyboard can be plugged into the USB host ports. Four host ports 
are on the side panel, with two more on the front panel. Connect your LAN cable to 
the RJ-45 connector on the side panel of the oscilloscope.

NOTE After you have connected to the LAN card, you must set up the network. Exit the oscilloscope 
application before you start setting up your network.

If you do not know how to set up a network in the Windows 7 operating system, see your 
network administrator or use the Windows 7 operating system’s online help.

Figure 2 Side Panel
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1 Setting Up the Oscilloscope
 

Connecting Power

1 Connect the power cord to the side of the oscilloscope, then to a suitable AC 
voltage source.

Table 2 Power Requirements

Power 100-120 V, 50/60/400 Hz
100-240 V, 50/60 Hz
380 W Max

CAUTION Use only power cords designed for your oscilloscope.

The power cord provided is matched to the country of origin of the order.

WARNING To avoid electric shock, be sure the oscilloscope is properly grounded.
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Connecting Oscilloscope Probes

1 Attach the probe connector to the desired oscilloscope channel or trigger input 
using the probe instructions.

2 Connect the probe to the circuit of interest using the browser or other probing 
accessories.

3 Disconnect the probe.

.

Figure 3 S-Series Oscilloscope Probe Connectors

CAUTION Do not exceed the maximum input voltage rating. The maximum input voltage for the 
50 Ω inputs is ± 5 Vpeak, and for the 1 M Ω it is 300 Vrms.



18 Keysight Infiniium S-Series Oscilloscopes User’s Guide

1 Setting Up the Oscilloscope
 

Tilting the Oscilloscope for Easier Viewing

Tabs under the front feet of the oscilloscope can be flipped out to tilt the 
oscilloscope.

Figure 4  Latching the Front Feet
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Turning On the Oscilloscope

1 Press the power switch in the lower left corner of the oscilloscope front panel.

After a short initialization period, the oscilloscope display appears. The 
oscilloscope is ready to use.

2 You can connect and disconnect probes and cables while the oscilloscope is 
turned on.

Figure 5 Turning On the Oscilloscope
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1 Setting Up the Oscilloscope
 

Verifying Basic Oscilloscope Operation

1 Connect one end of the passive probe cable to oscilloscope input channel 1.

2 Connect the other end of the passive probe cable to the front panel probe comp 
with the square wave label.

3 Press [Defaul t Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings.

4 Press [Auto Scale] on the front panel.

The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale. You should then see a square wave with about four 
cycles on screen and a peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the probe is connected securely to the 
front panel connector output.

5 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

6 Press the [Touch] key on the front panel to turn on the touch screen. Press and 
hold your finger to the screen. A right-click menu appears, which verifies that 
the touch screen is working properly.

Figure 6 Verifying Basic Oscilloscope Operation
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Installing Application Programs on Infiniium

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 7 Embedded 
and uses 8 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the oscilloscope application before installing any software.

CAUTION Installing an application that does not meet these requirements may break the 
oscilloscope application and require a hard drive recovery.
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1 Setting Up the Oscilloscope
 

Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use the Administrative Tools to enable or disable Internet Information 
Services. Use the Infiniium Remote Setup dialog box to enable or disable the 
Web Server.

• Do not delete or modify the Infiniium Administrator user account.

NOTE Exit the oscilloscope application before changing any Windows operating system settings 
outside of the oscilloscope application.
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Turning Off the Oscilloscope

1 Press the power switch at the lower left corner of the oscilloscope front panel. 
The oscilloscope will go through a normal Windows operating system 
shutdown process.

Cleaning the Oscilloscope

Clean the oscilloscope with a soft cloth dampened with a mild soap and water 
solution.

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
panels, damaging sensitive electronic components.
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1 Setting Up the Oscilloscope
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This chapter describes how to use the Infiniium S-Series oscilloscope’s inputs and 
outputs, front panel controls, and user interface.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements. 

• The Infiniium oscilloscope application’s user interface with menus, windows, 
dialog boxes, and toolbars provides easy logical access to dozens of 
configuration and analysis tools, making it easy for you to set up and make 
complex measurements. 

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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2 Using the Oscilloscope
 

Front Panel Inputs and Outputs

On the Infiniium S-Series oscilloscopes, the channel inputs, digital channels 
connector, probe compensation terminal, and ground plug appear on the lower 
part of the front panel. Two USB 2.0 host ports are also located here.

Channel inputs

Your Infiniium oscilloscope comes with four 10:1 500 MHz passive probes. 

The AutoProbe interface works with the InfiniiMax III probing system. See 
“Connecting Oscilloscope Probes" on page 17.

For the latest information about probes for your Infiniium oscilloscope, install the 
Probe Resource Center. Instructions for downloading are in the online Help 
described in Chapter 3, “Online Help and Other Information”.

Digital channels connector

MSO models include a 17-channel flying lead set logic probe, an MSO cable, and a 
calibration fixture.

Probe compensation terminal

This terminal has a square wave signal that is used to adjust compensated passive 
probes.

You can also output a DC level on this terminal using the Infiniium oscilloscope 
application's Calibration Output dialog box (Util ities > Calibration Output...).

Ground 

The ground plug is convenient for ESD wrist straps.

Figure 7 Infiniium S-Series Oscilloscope Front Panel I/O
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Side Panel Inputs and Outputs

The Infiniium S-Series oscilloscope’s right side panel has the motherboard I/O 
connectors, reference clock synchronization connectors, and BNC connectors.

Motherboard I/O

The motherboard provides these inputs/outputs/ports in the oscilloscope: four 
USB ports for peripherals, an external monitor connector, a USB III device port (for 
remote control of the oscilloscope from a PC), a LAN port, and speaker and 
microphone connectors.

Figure 8 Infiniium S-Series Oscilloscope Side Panel I/O
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2 Using the Oscilloscope
 

Aux Out

This output signal is selected by the Infiniium oscilloscope application's 
Calibration Output dialog box. It can be a DC level, the probe compensation signal 
(a square wave used to adjust compensated passive probes), the trigger out 
signal, or a demo signal.

10 MHz In, 10 MHz Out

The 10 MHz In BNC connector is used to synchronize the oscilloscope's horizontal 
timebase system to a reference clock that you provide. The clock that you provide 
must meet the following specifications:

• Amplitude: 800 mV peak to 1.26 V peak

• Frequency: 10 MHz ±5 ppm high-quality sine wave or square wave

To use an external reference clock, connect the external clock to the 10 MHz In 
BNC connector; then, in the Infiniium oscilloscope application's Horizontal Setup 
dialog box (Setup > Horizontal...), enable the External 10 MHz Reference Clock.

You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz 
reference clock output signal to another instrument’s reference clock input.

Trig Out

Pulses corresponding to oscilloscope triggers can be sent to this BNC output.

Aux Trig

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected 
to this BNC input.
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Front Panel Controls (Keys and Knobs) Overview

The Infiniium S-Series oscilloscope front panel gives you direct access to the 
functions needed to perform the most common measurements, using a traditional 
oscilloscope interface. Knobs and keys let you directly set vertical and horizontal 
parameters. The front panel also has a set of LED indicators; by using these and 
the display, you see the oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All the configuration items and values related to channel 
1 are displayed in the same color.

Figure 9 Infiniium S-Series Oscilloscope Front Panel
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2 Using the Oscilloscope
 

User Interface Overview

With the user interface for the Infiniium oscilloscope, you can access all the 
configuration and measurement features of the oscilloscope through an 
easy-to-use system of windows, menus, toolbars, dialog boxes, icons, wizards, 
and buttons.

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area. 

Context-sensitive menus are available when you right-click something in the 
waveform display area, such as the graticule, a signal, a bookmark, or a 
measurement. You can mouse over or touch other areas, such as the drag & drop 
measurements area and horizontal and acquisition control regions, to find more 
information about those areas or to enter data. 

The following figures call out the areas and controls of the user interface. 

The selected graticule mode in the upper right corner determines whether you 
draw a selection box or drag a waveform when you touch the screen.

Figure 10 Infiniium Oscilloscope Top of Display
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Drag waveform 
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Setup dialog box

Set 
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Set vertical offset
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The waveform display area shows up to eight waveforms areas. Several display 
options are available, such as a grid, or horizontal and vertical scales. 

Ground reference indicators appear for each displayed channel, waveform 
memory, or math function. The symbol represents the ground reference point for 
each waveform; it moves when you change the vertical offset. You can also drag 
this symbol up and down to change the vertical offset for that waveform.

Figure 11 Infiniium Oscilloscope Waveform Display Area

Drag & Drop measurements

Ground reference indicator

Scale settings

NOTE Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal 
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving 
causes waveform distortion and erroneous measurement results. 
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2 Using the Oscilloscope
 

A Results pane is visible at the very bottom of the display when you do anything 
that requires it, such as taking a measurement. When it is not needed, the Results 
pane is not visible.

Figure 12 Infiniium Oscilloscope Bottom of Display

Expand drag & drop
measurements

Access the Horizontal
Setup dialog box

Set horizontal scale

Set horizontal
position
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Markers turn on/
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controls

Figure 13 Results Pane
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Menu Overview

You can use menus to perform defined operations, set up measurement 
parameters, and access every function the oscilloscope provides. 
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2 Using the Oscilloscope
 

Figure 14 Infiniium Oscilloscope Menus

Look through the menus to get an overview of the many features and capabilities 
of your Infiniium oscilloscope.
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Using the Setup and Display Controls

You can set the oscilloscope to a known starting condition and set the display to 
suit your preferences.

• To automatically configure the oscilloscope for the current input signal(s), press 
the [Auto Scale] key or click Control > Autoscale from the menu bar.

• To enable or disable the touch screen, press the [Touch] key. Or, click Util ities > 
User Preferences... to open the User Preferences dialog box, and click the Enable 
Touch Screen check box.

• To clear the waveform display, press the [Clear Display] key or click the Clear 
Display button .

The oscilloscope clears acquired waveform data from the display in preparation 
for another acquisition. If the oscilloscope is in Run mode and is receiving 
triggers, it will update the display as it collects new waveform data.

Clearing the waveform display also resets measurements, averaging, infinite 
persistence, color grade persistence, histograms, and the mask testing 
database.

• To reset the oscilloscope to its default setup, press the [Defaul t Setup] key or 
click Control > Defaul t Setup.

You can click Control > Undo Defaul t Setup to return the oscilloscope to its original 
configuration.

Figure 15 Setup and Display Control Keys

Auto 
Scale 

Default 
Setup 

Clear 
Display Touch 

NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described in chapter 3) for instructions on saving and 
recalling setups, and for information on the exact configuration that is set when you use the 
default setup.



36 Keysight Infiniium S-Series Oscilloscopes User’s Guide

2 Using the Oscilloscope
 

Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar above the waveform display area 
shows how much of acquisition memory is displayed on the screen. 

The [Run/Stop] key is lit green and the green Run button is highlighted when the 
oscilloscope is running (acquiring data). The [Run/Stop] key is red and the Stop 
button is highlighted when the acquisition is stopped. 

• To start waveform acquisition, press the [Run/Stop] key or click the Run button.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press the [Run/Stop] key or click the Stop button.

The oscilloscope stops acquiring data. Whatever data was last acquired 
remains on the screen.

• To make a single acquisition, press the [Single] key or click the Single button.

• You can also click the Run, Run Single, and Stop commands from the Control 
menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, click Setup > Acquisition....

Figure 16 Front Panel Acquisition Run Control Keys

Figure 17 User Interface Acquisition Run Control Buttons
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Adjusting the Horizontal Time Scale and Trigger Position

Use the horizontal controls to configure the oscilloscope’s horizontal scale (time 
per division) and horizontal position of the waveform. You can view a magnified 
section of the waveform using the zoom window.

Use the horizontal scale and position knobs, the horizontal controls, or the 
Horizontal Setup dialog box to adjust the horizontal scale and position.

Adjusting the horizontal scale

The horizontal scale knob is the larger of the two horizontal control knobs.

• To stretch the waveform horizontally, turn the horizontal scale knob clockwise. 
To shrink it horizontally, turn the knob counter-clockwise.

Stretching the waveform means fewer seconds are displayed per division. 
Shrinking it means more seconds are displayed per division.

• Push and turn the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

• Use the multi-touch gesture capability to stretch or shrink the waveform.

Figure 18 Horizontal Scale and Position Knobs, [Zoom] key

Figure 19 User Interface Horizontal Controls

Access the Horizontal
Setup dialog box

Set horizontal scale Set horizontal position
(delay)

Turn Zoom mode on/off
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• You can also use the controls in the horizontal toolbar to adjust the horizontal 
scale. Mouse over or touch the horizontal scale field and use the resulting 
controls to set a particular horizontal scale. You can click the Scale field to enter 
an exact value, or click the “narrower” or “wider” buttons.

Adjusting the horizontal trigger position (delay)

The horizontal position knob is the smaller of the two horizontal control knobs.

• To move the waveform to the right, turn the horizontal position knob clockwise. 
To move it to the left, turn the knob counter-clockwise.

Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving the waveform to the left shows more 
of the post-trigger data.

When you click and drag the desired waveform, the horizontal position will 
change for all channels and functions on the display. Waveform memories will 
also move if you check the Tie to Timebase box in the Waveform Memories 
dialog box.

• You can also use the controls in the horizontal toolbar to adjust the horizontal 
position. Mouse over the horizontal position field and use the resulting controls 
to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point). 

Magnifying a part of the waveform using Zoom

• To turn on zoom, press the  key or click the Zoom button.

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and horizontal position controls now change how the 
waveform is shown in the zoomed timebase window. The horizontal scale will 
change the amount of magnification, while the position will change the part of 
the waveform in the main window that is shown in the zoomed window.

• Press the  key or click the Zoom button again to turn off Zoom.

Setting the scale, position, and timebase reference

You can use the Horizontal Setup dialog box to set scale, position, and timebase 
reference. You can also set up the zoomed timebase window.

• To access the Horizontal Setup dialog box, click the  in the horizontal 
toolbar, or click Setup > Horizontal... from the menu bar.
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• The Timebase Reference control is a slider from 0 to 100% of the screen. The 
center of the screen is at 50%. The slider correlates to the orange triangle at 
the bottom of the graticule.
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling (volts per division) and vertical 
offset for each analog channel. You can also turn the display on or off for a 
particular channel.

Turning an analog channel on or off

• To turn an analog channel on or off, press the channel number key on the front 
panel or click the Additional Signals button . When you turn off a channel, 
the current vertical scale and offset fields for that channel disappear.

Figure 20 Channel Keys and Vertical Scale and Offset Knobs

Figure 21 User Interface Vertical Controls

Open the Channel Setup
dialog box

Set vertical scale Set vertical offset

Turn signals on/off
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If you are not using a particular analog channel, you can turn it off to simplify 
the waveform display and increase the display update rate. Functions continue 
to run on a channel source that is turned off. Data acquisition continues for a 
channel if a function requires it.

Adjusting the analog channel’s vertical scale and offset

You can use the vertical scale and offset knobs, the vertical user interface controls, 
or the Channel Setup dialog box to adjust the vertical scale and offset. 

The vertical scale knob is the larger of the two knobs for a channel. It is marked 
with a set of sine wave symbols. 

• To make the waveform bigger (fewer volts per division), turn the vertical scale 
knob clockwise. To make it smaller (more volts per division), turn the knob 
counter-clockwise.

Decreasing the vertical scale makes the waveform bigger, and increasing it 
makes the waveform smaller.

• You can also mouse over or touch the vertical scaling field and use the resulting 
controls to set an exact value for the scaling.

The vertical offset knob is the smaller of the two knobs for a channel. It is marked 
with a set of arrows. 

• To move the waveform toward the top of the display, turn the vertical offset 
knob clockwise. To move it toward the bottom of the display, turn the knob 
counter-clockwise. 

• You can click and drag the waveform or its ground reference indicator to the 
desired vertical offset if the graticule is in drag mode .

• Click Setup > Channel N... or click a channel number to open the Channel Setup 
dialog box, in which you can set the vertical scale, offset, skew, and labels. You 
can also specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe II 
interfaces, the oscilloscope will automatically set these characteristics (except 
for skew) after identifying the probe when it is connected to the channel input.

NOTE Using an Analog Channel as Trigger

Any analog channel can be used as a trigger source. If you need a trigger but do not need all 
analog channels, you can use an analog channel as a trigger without displaying it by turning 
the analog channel display off.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front panel status indicators, and will remain set unless you change them or 
press the [Defaul t Setup] key. 

Setting the oscilloscope to trigger on an edge

1 Press the [Source] key until the desired source LED is lit.

You can choose any of the channels or the Aux Trig or Line input as the source 
for an edge trigger.

2 Press the [Slope] key until the desired slope LED is lit.

You can have an edge trigger on a rising or falling edge, or both.

3 Press the [Sweep] key until the desired LED is lit (Trig’d or Auto).

Figure 22 Front Panel Trigger Controls and Indicators

Figure 23 User Interface Trigger Controls
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When Trig’d is selected, the oscilloscope must find the trigger before capturing 
and displaying data.

When Auto is selected, if a trigger does not occur within a certain amount of 
time, an acquisition is automatically saved and displayed. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

4 Turn the Level knob to adjust the voltage level at which the oscilloscope will 
trigger.

Use the Trigger dialog box to select any of the different modes of triggering, the 
parameters and conditions for each trigger mode, and advanced configuration 
items.

You can also mouse over the Trigger Level field and use the resulting controls to 
set a particular trigger level when the scope is set for edge trigger on a particular 
channel. You can also drag the trigger reference indicator at the left side of the 
display.



44 Keysight Infiniium S-Series Oscilloscopes User’s Guide

2 Using the Oscilloscope
 

Using Markers and Making a Measurement

With the measurement controls you can display and adjust markers, define a key 
to perform automatic measurements or other quick actions, and make 
measurements.

Figure 24 Front Panel Measure Controls

Figure 25 Drag & Drop Measurement Toolbar
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Making a measurement on a waveform

Click and drag a measurement icon to the waveform event you want to measure, 
or click a measurement icon and specify which source you want to measure in the 
dialog box that appears.

For measurements on waveform features, such as those that involve waveform 
edges, if you click the measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. When you 
make the measurement using drag-and-drop, the measurement uses the 
waveform feature closest to the point where you drop the icon.

The most commonly used measurements are available in the drag and drop area. 
Others are available by selecting them from the Add Measurement dialog box.

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured. 

For edge-sensitive measurements, when you drop the measurement icon on a 
waveform, a circled number appears in the waveform marker color. This number 
shows exactly where the measurement is being made. It is displayed next to the 
measurement readout in the Results area. 

This feature helps you distinguish measurement results from each other when you 
make multiple measurements on the same waveform, but at different waveform 
features.

Using quick measurements

• You can define the [Mul ti Purpose] key to perform one of these quick actions:

• QuickMeas—performs automatic measurements

• QuickPrint—prints the screen image to the default printer

• QuickScreen—saves the screen image to a file

• QuickSetup—loads a setup file

• QuickWaveform—saves waveform data to a file

• QuickEmail—sends an email of the current screen image

• QuickExecute—runs an executable file

• QuickControl—cycles through the possible front panel control sources

The action taken when the [Mul ti Purpose] key is pressed depends on the feature 
selected in the Customize Multipurpose dialog box (Util ities > Customize 
Mul tipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press the [Mul ti Purpose] key.

The 10 preset measurements defined in the Quick Measurement configuration 
are enabled and results are displayed on the screen for the first waveform 
source. 
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• To measure parameters for another waveform, press the [Mul ti Purpose] key until 
that waveform is the one shown in the measurement readout.

Continuing to press the [Mul ti Purpose] key cycles through each of the 
waveforms available.

• To turn off the quick measurement display, press and release the [Mul ti Purpose] 
key until the measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.

Using markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you control two sets of markers 
within the oscilloscope graticule.

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.

• To select the type of marker mode you want to use, press the [Markers] key.

• To turn on Marker 1 (X1), push the Position knob. Turn the knob to move the 
marker. Push the knob again to select Marker 1 (Y1).

Marker 1 (X1 and Y1) has a solid line pattern on the waveform display. It is 
associated with the first available source on the display.

• To turn on Marker 2 (X2), push the Position knob again.

Marker 2 has a dashed line pattern on the waveform display. It is associated 
with the first available source on the display.

• In Track Measurements mode, the marker position cannot be changed.

Moving markers using the user interface

1 Turn on the markers by clicking Measure > Markers... and selecting a mode. You 
can also click the Markers button  to either turn on markers or bring up the 
Markers Setup dialog box.

2 Drag one of the markers to the position you want on the waveform.

Dragging a marker makes it easy to quickly move the marker to the desired 
waveform event. You can use the front-panel Position knob for fine adjustment, 
or click Measure > Markers... and set the marker position precisely.
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Controlling digital channels

If your oscilloscope is an MSO model, click Setup > Digital Channels... to open the 
Digital Setup dialog box so you can set up controls for the digital channels.

Turning digital channels on or off

To turn the digital channels on, click the plus button  and select the check box 
next to the , or press the [Digital] key.

Decoding serial data

• To open the Protocol Decode Setup dialog box so you can define parameters 
for selected decodes, click Setup > Protocol Decode... or press [Serial Decode].

You can perform up to four decodes at the same time using p1-p4.

• After selecting the protocol decode parameters, click Auto Setup to 
automatically configure the oscilloscope for the selected decode type. 

• You can view decoded acquisition data in the Digital Listing Window that 
appears. 
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Saving and Printing Data

• Click File > Save > to save your composite, setup, waveform, screen image, or 
measurement data.

• Click File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• Click File > Print... to print waveform and setup data to a specified file.

• You can customize the [Mul ti Purpose] key to perform a QuickPrint.
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Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the Infiniium to normal 
operation.

1 Click Control > Defaul t Setup or press the [Defaul t Setup] key.

2 If the oscilloscope is still not working properly, click Control > Factory Defaul t to 
return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 Turn the oscilloscope back on. If it does not successfully restart, try recycling 
the power again.

5 As soon as the Windows 7 load screen disappears, press [Defaul t Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions for 
recovering the hard drive.

Infiniium hard drive recovery

Follow these steps to recover your Infiniium hard drive.

1 Turn off the oscilloscope.

2 Connect the keyboard to the keyboard connector on the rear panel of the 
oscilloscope.

3 Connect the mouse to the mouse connector on the rear panel of the 
oscilloscope.

4 Turn on the oscilloscope.

5 As soon as you see the message press F2 to boot the Infiniium Recovery 
System, press [F2] and follow the on-screen instructions.

6 Once the recovery process is finished and the oscilloscope is running, check in 
the About Infiniium dialog box under installed options to see if all of the options 
you ordered are installed. If the options are not installed, please install them 
using the license keys provided on the oscilloscope option license certificates 
you received, or refer to the rear panel of the oscilloscope.
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Accessing the Online Help 51
Navigating the Online Help 53
Using the Demo Wizard 53

Most of the information about using the Infiniium oscilloscope effectively is 
included in the online help.

The online help is accessible from the menu bar and by clicking the question mark 
in the top right corner of dialog boxes.

Accessing the Online Help

• Click Help > Contents....

The Using the Oscilloscope topic appears on the home page. It looks like the 
following figure.

Figure 26 Help Menu



52 Keysight Infiniium S-Series Oscilloscopes User’s Guide

3 Online Help and Other Information
 

Figure 27 Online Help Home Page

NOTE Viewing the Online Help Window

The online help window always stays on top of the interface display, so you can refer to it 
while working with the oscilloscope. You can move the window around the screen or resize it 
to make it easier to use.

Shows the current topic
in the Contents

Prints current topic
on the default printer

Hides the left pane
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• For information about items in a dialog box, click the Help button in that dialog 
box.

Navigating the Online Help

The online help provides several ways to find the information you need.

Use the Contents tab to browse topics in the help system by clicking topics in the 
left pane.

Use the Index tab to type in a keyword and search the index for that keyword or 
scroll through the list to find a topic.

Use the Search tab to type in a keyword and if that word exists in the online help, a 
list of topics containing the keyword appears.

Use the Favorites tab to add preferred help topics to a list for easy reference.

Using the Demo Wizard

Your S-Series oscilloscope comes with a built-in demo wizard that showcases 
many of the oscilloscope’s capabilities. To see the demos, click Help > Show Demo 
Wizard.... You can then select a specific demo, such as a particular protocol or a UI 
demo showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....

Figure 28 Help Button for Dialog Box Help

Displays the Help topic
for this dialog box
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The following general safety precautions must be observed during all phases of operation 
of this instrument. Failure to comply with these precautions or with specific warnings or 
operating instructions in the product manuals violates safety standards of design, 
manufacture, and intended use of the instrument. Keysight Technologies assumes no 
liability for the customer's failure to comply with these requirements. Product manuals are 
provided with your instrument on CD-ROM and/or in printed form. Printed manuals are an 
option for many products. Manuals may also be available on the Web. Go to 
www.keysight.com and type in your product number in the Search field at the top of the 
page.

General Do not use this product in any manner not specified by the manufacturer. The protective 
features of this product may be impaired if it is used in a manner not specified in the 
operation instructions.

Before Applying
Power

Verify that all safety precautions are taken. Make all connections to the unit before 
applying power. Note the instrument's external markings described in “Safety Symbols”.

Ground the
Instrument

If your product is provided with a grounding type power plug, the instrument chassis and 
cover must be connected to an electrical ground to minimize shock hazard. The ground pin 
must be firmly connected to an electrical ground (safety ground) terminal at the power 
outlet. Any interruption of the protective (grounding) conductor or disconnection of the 
protective earth terminal will cause a potential shock hazard that could result in personal 
injury.

Fuses See the user's guide or operator's manual for information about line-fuse replacement. 
Some instruments contain an internal fuse, which is not user accessible.

Do Not Operate in an
Explosive

Atmosphere

Do not operate the instrument in the presence of flammable gases or fumes.

Do Not Remove the
Instrument Cover

Only qualified, service-trained personnel who are aware of the hazards involved should 
remove instrument covers. Always disconnect the power cable and any external circuits 
before removing the instrument cover.

Cleaning Clean the outside of the instrument with a soft, lint-free, slightly dampened cloth. Do not 
use detergent or chemical solvents.
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Do Not Mod ify the
Instrument

Do not install substitute parts or perform any unauthorized modification to the product. 
Return the product to an Keysight Sales and Service Office for service and repair to ensure 
that safety features are maintained.

In Case of Damage Instruments that appear damaged or defective should be made inoperative and secured 
against unintended operation until they can be repaired by qualified service personnel.

CAUTION A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, 
or the like that, if not correctly performed or adhered to, could result in damage to the 
product or loss of important data. Do not proceed beyond a CAUTION notice until the 
indicated conditions are fully understood and met.

WARNING A WARNING notice denotes a hazard. It calls attention to an operating procedure, 
practice, or the l ike that, if not correctly performed or adhered to, could resul t in 
personal injury or death. Do not proceed beyond a WARNING notice until the ind icated 
cond itions are fully understood and met.
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Safety Symbols
Table 3 Description of Safety related symbols that may appear on a product

Symbol Description

Direct current

Alternating current

Both direct and alternating current

Three phase alternating current

Earth ground terminal

Protective earth ground terminal

Frame or chassis ground terminal

Terminal is at earth potential

Equipotentiality

N Neutral conductor on permanently installed equipment

L Line conductor on permanently installed equipment

On (mains supply)

Off (mains supply)

Standby (mains supply). The instrument is not completely disconnected from the 
mains supply when the power switch is in the standby position

In position of a bi-stable push switch

Out position of a bi-stable push switch

Equipment protected throughout by DOUBLE INSULATION or REINFORCED 
INSULATION

Caution, refer to accompanying documentation

Caution, risk of electric shock

Do not apply around or remove from HAZARDOUS LIVE conductors

Application around and removal from HAZARDOUS LIVE conductors is permitted

Caution, hot surface

Ionizing radiation

CAT I IEC Measurement Category I

CAT II Measurement Category II

CAT III Measurement Category III

CAT IV Measurement Category IV
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French

Les consignes de sécurité générales présentées dans cette section doivent être appliquées 
au cours des différentes phases d'utilisation de cet appareil. Le non-respect de ces 
précautions ou des avertissements et consignes d'utilisation spécifiques mentionnés dans 
les manuels des produits constitue une violation des normes de sécurité relatives à la 
conception, à la fabrication et à l'usage normal de l'instrument. Keysight Technologies ne 
saurait être tenu responsable du non-respect de ces consignes. Les manuels des produits 
sont fournis avec votre instrument sur CD-ROM et/ou en version papier. Les versions 
papier des manuels sont en option pour de nombreux produits. Certains manuels sont 
également disponibles en ligne. Pour y accéder, allez sur le site www.keysight.com et 
saisissez la référence de votre produit dans le champ Rechercher qui se trouve en haut de 
la page.

Général ités Utilisez ce produit uniquement dans le cadre prévu par le fabricant. Si vous ne respectez 
pas les instructions d'utilisation, les fonctions de sécurité du produit risquent d'être 
inhibées.

Avant la mise sous
tension

Vérifiez que vous avez bien respecté toutes les consignes de sécurité. Faites tous les 
branchements au niveau de l'appareil avant de mettre ce dernier sous tension. Tenez 
compte des marquages externes à l'instrument décrits à la section «Symboles de sécurité».

Mise à la terre de
l'instrument

Si une prise de mise à la terre est fournie avec le produit, le châssis et le capot de 
l'instrument doivent être reliés à la terre afin de limiter les risques d'électrocution. Le 
contact à la terre doit être solidement connecté à une borne de terre (de sécurité) au 
niveau de la prise de courant . Toute interruption du conducteur de protection (mise à la 
terre) ou tout débranchement de la borne de terre de protection donne lieu à un risque 
d'électrocution pouvant entraîner des blessures graves.

Fusibles Pour obtenir des instructions sur le changement des fusibles de ligne, consultez le guide 
de l'utilisateur ou le manuel d'instructions. Certains instruments comportent un fusible 
interne inaccessible à l'utilisateur.

Ne pas util iser en
atmosphère

explosive

N'utilisez pas l'instrument en présence de gaz ou de vapeurs inflammables.

Ne pas démonter le
capot de

l'instrument

Seules des personnes qualifiées, formées à la maintenance et conscientes des risques 
d'électrocution encourus sont autorisées à démonter les capots de l'instrument. 
Débranchez toujours le cordon d'alimentation secteur et tous les circuits externes avant de 
démonter le capot de l'instrument.

Nettoyage Nettoyez la partie externe de l'instrument à l'aide d'un chiffon doux et non pelucheux, 
légèrement humidifié. N'utilisez pas de détergents ou de solvants chimiques.

Ne pas mod ifier
l'instrument

N'installez pas de composants de remplacement et n'apportez aucune modification non 
autorisée à l'appareil. Pour toute opération de maintenance ou de réparation, renvoyez 
l'appareil à un bureau de vente et de service après-vente Keysight, afin d'être certain que 
les fonctions de sécurité seront maintenues.

En cas de
dommages

Les instruments endommagés ou défectueux doivent être désactivés et protégés contre 
toute utilisation involontaire jusqu'à ce qu'ils aient été réparés par une personne qualifiée.



Safety Information A

Keysight Infiniium S-Series Oscilloscopes User’s Guide 59

 

Symboles de
sécurité:

CAUTION La mention ATTENTION indique un risque. Si la manoeuvre ou le procédé correspondant 
n'est pas exécuté correctement, il peut y avoir un risque de dommages à l'appareil ou de 
perte de données importantes. En présence de la mention ATTENTION, il convient de 
s'interrompre tant que les conditions indiquées n'ont pas été parfaitement comprises et 
respectées.

WARNING La mention AVERTISSEMENT signale un danger pour la sécurité de l'opérateur. Si la 
manœuvre ou le procédé correspondant n'est pas exécuté correctement, il peut y avoir 
un risque pour la santé des personnes. En présence d'une mention AVERTISSEMENT, il 
convient de s'interrompre tant que les conditions ind iquées n'ont pas été parfaitement 
comprises et respectées.

Table 4 Description des Symboles de Sécurité qui pourraient apparaître sur le produit. (Sheet 1 of 2)

Symboles Description

Courant continu.

Courant alternatif.

Courant continu et alternatif.

Courant alternative triphasé.

Borne de terre (masse).

Borne de terre de protection.

Borne de terre reliée au cadre ou au châssis.

Borne au potentiel de la terre.

Equipotentialité

N Conducteur neutre sur un équipement installé à demeure

L Conducteur de phase sur un équipement installé à demeure.

Alimentation en marche.

Alimentation à l'arrêt.

Alimentation en mode veille. Lorsque l'interrupteur est en mode veille, l'unité n'est 
pas complètement déconnectée de l'alimentation secteur.

Position Marche d'un interrupteur par bouton poussoir bi-stable.

Position Arrêt d'un interrupteur par bouton poussoir bi-stable.

Appareil entièrement protégé par DOUBLE ISOLATION ou ISOLATION RENFORCÉE

Attention. Consultez la documentation fournie.

Attention, danger d'électrocution.

Ne pas appliquer ou enlever sur des conducteurs SOUS TENSION DANGEREUSE

Application ou retrait autorisés sur les conducteurs SOUS TENSION DANGEREUSE
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Attention, surface chaude

Rayonnement ionisant

CAT I Appareil de mesure decatégorie I selon la norme CEI applicable

CAT II Appareil de mesure de catégorie II selon la norme CEI applicable

CAT III Appareil de mesure de catégorie III selon la norme CEI applicable

CAT IV Appareil de mesure de catégorie IV selon la norme CEI applicable

Table 4 Description des Symboles de Sécurité qui pourraient apparaître sur le produit. (Sheet 2 of 2)

Symboles Description
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To optimize your comfort and productivity, it is important that you set up your 
work area correctly and use your Infiniium oscilloscope properly. With that in mind, 
we have developed some setup and use recommendations for you to follow based 
on established ergonomic principles.

Improper and prolonged use of keyboards and input devices are among those 
tasks that have been associated with repetitive strain injury (RSI) to soft tissues in 
the hands and arms. If you experience discomfort or pain while using the 
oscilloscope, discontinue use immediately and consult your physician as soon as 
possible. For more information on RSI, read the “About Repetitive Strain Injury” 
section, next.

Please study the recommendations offered here in this chapter. Included are 
references to relevant parts of international standards, regulations, and guidelines, 
such as ISO 9241 and the European Community Display Screen Equipment 
directive. You may also consult your employer’s human resources department or 
other relevant departments for guidance specific to your company.
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About Repetitive Strain Injury

Because your comfort and safety are our primary concern, we strongly recommend 
that you use the Infiniium oscilloscope in accordance with established ergonomic 
principles and recommendations. Scientific literature suggests that there may be a 
relationship between injury to soft tissues—especially in the hands and arms—and 
prolonged improper use of keyboards or other equipment requiring repeated 
motions of the hands and forearms. This literature also suggests that many other 
risk factors may increase the chance of such injury, commonly called Repetitive 
Strain Injury.

What is RSI?

Repetitive Strain Injury (RSI—also known as cumulative trauma disorder or 
repetitive motion injury) is a type of injury where soft tissues in the body, such as 
muscles, nerves, or tendons, become irritated or inflamed. RSI has been a reported 
problem for those who perform repetitive tasks such as assembly line work, 
meatpacking, sewing, playing musical instruments, and computer work. RSI also 
has been observed in those who frequently engage in activities such as carpentry, 
knitting, housework, gardening, tennis, windsurfing, and lifting children.

What causes RSI?

The specific causes of RSI have not been established. Nevertheless, the incidence 
of RSI has been associated with a variety of risk factors, including:

• Too many uninterrupted repetitions of an activity or motion

• Performing an activity in an awkward or unnatural posture

• Maintaining static posture for prolonged periods

• Failing to take frequent short breaks

• Other environmental and psychosocial factors

In addition, there have been reports associating the occurrence of RSI with the use 
of keyboards, mice, and other input devices. Also, certain medical conditions, such 
as rheumatoid arthritis, obesity, and diabetes, may predispose some people to this 
type of injury.

What if I experience discomfort?

If you are experiencing any discomfort, seek professional medical advice 
immediately. Typically, the earlier a problem is diagnosed and treated, the easier it 
is to resolve.
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Mice and Other Input Devices

Various aspects of using mice and other input devices may increase your risk of 
discomfort or injury. Observing the following recommendations may reduce that 
risk.

• Try to keep your hand, wrist, and forearm in a neutral position while using your 
mouse or other input device.

• If you use your thumb to rotate the ball on a trackball or spaceball, keep it in a 
relaxed, natural shape, and maintain a neutral posture in your hand, wrist, and 
forearm.

• Hold the mouse gently by draping your fingers over it. Keep your hand relaxed 
and fingers loose. Do not grip the mouse tightly.

• It takes very little pressure or force from your fingers to activate the buttons or 
scroll wheel on your mouse, scrolling mouse, trackball, or other input device. 
Using too much force can place unnecessary stress on the tendons and 
muscles in your hands, wrists, and forearms.

• If you are using a scrolling mouse, be sure to keep your fingers and hand in a 
relaxed, neutral position when activating the scroll wheel. Also, this type of 
mouse features software that can minimize the number of mouse movements or 
button clicks.

• When using a mouse, trackball, or other input device, position it as close to the 
keyboard as possible, and keep it at the same level so you do not have to 
stretch while using it.

• Be sure to keep your mouse and trackball clean. Regular removal of 
accumulated dust and dirt helps ensure proper tracking and reduces 
unnecessary hand and wrist motions.
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A

accessing
index, 52, 53
online help, 51

accessories
and options, 12

acquisition
starting and stopping, 36

adjusting
analog channel’s vertical offset, 41
analog channel’s vertical scaling, 41

airflow requirements, 14
application software, 21
associating measurement results with 

waveforms, 45
Auto Scale key, 35
Autoscale, 20

B

buttons, 29

C

calibration
output, 20

cautions
cleaning, 23

channel keys, 40
channels

turning on or off analog channels, 40
checking the oscilloscope, 12
cleaning the oscilloscope, 23
color

use of, 29, 45
configuration

default, 20
edge trigger, 42

configuring
quick measurements, 45

connecting
power, 16
probes, 17

contents
online help, 51

contents topic, 51
customizing display layout, 45

cycling
markers through channels, 46
measurements through channels, 45

D

default setup, 20
Default Setup key, 35
demo

online, 54
digital channels, 47
disk

hard disk recovery, 49
display layout

customizing, 45
display update rate

increasing, 40
drag-and-drop measurements, 45

E

edge trigger
setting, 42

environmental characteristics, 13

F

finding information, 51, 53
front panel

connections, 17
interface, 25, 29

H

hard disk
recovery, 49

horizontal
zoomed timebase, 38

horizontal position
in zoom mode, 38

I

icons
measurement, 45

increasing display update rate, 40

index
accessing, 52, 53

information
methods for accessing, 51

inspecting the oscilloscope, 12
installing

application software, 21

K

keys, 29
analog channel, 40
Auto Scale, 35
Default Setup, 35
Markers, 46
Multi Purpose, 45
Run, 36
Single, 36
Slope, 42
Source, 42
Stop, 36
Sweep, 42
Zoom, 38

knobs, 29
analog channel’s vertical offset, 41
analog channel’s vertical scaling, 41
trigger level, 42

L

LED indicators, 29
level

trigger, 42
line voltage, 16

M

magnifying
a section of the waveform, 38

main timebase, 38
making

measurements, 45
quick measurements, 45
waveform bigger or smaller, 41

markers
and measurements, 45
moving, 46
positioning, 46
turning on or off, 46
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measurement results
associating with waveform, 45

measurements, 45
and markers, 45
quick, 45
using markers, 46

methods for accessing information, 51
mouse

connecting, 15
verifying, 20

moving
markers, 46
waveform vertically, 41

Multi Purpose key, 45

N

navigating the online help, 53
notes

online help access, 51
online help windows, 52
zooming, 31

notices, 2

O

offset
adjusting analog channels, 41

online help
accessing, 51
index, 53
navigating, 53
overview, 51
windows, 52

opening the online help, 51
options

and accessories, 12
oscilloscope

cleaning, 23
inspecting, 12
using, 25

oscilloscope front panel, 29
oscilloscope operation

verifying, 20
oscilloscope probes, see probes
overdriving vertical amplifiers, 31
overvoltage category, 13

P

pointing device
connecting, 15
verifying operation, 20

pollution degree, 13
pollution degree, definitions, 13
position

adjusting analog channel’s vertical, 41
positioning markers, 46

power
connecting, 16
requirements, 16
turning off, 23

preset measurements, 45
probes

connecting, 17
probing a circuit, 17

Q

quick measurements, 45

R

Repetitive Strain Injury, 61, 62
using the mouse, 63

RSI, 61, 62
using the mouse, 63

Run key, 36

S

scaling
adjusting analog channel’s vertical, 41

seconds per division
in zoom mode, 38

setting
edge trigger, 42

setup
default, 20

Single key, 36
slope

trigger, 42
Slope key, 42
source

trigger, 42
Source key, 42
starting and stopping acquisition, 36
status indicators

trigger, 42
Stop

key, 36
sweep

key, 42
triggered, 42

T

topics
contents, 51
navigating, 53

tracking waveforms
using markers, 46

trigger
input coupling, 42
level, 42
setting edge, 42
slope, 42
source, 42
status indicators, 42

triggered sweep, 42
turning analog channels on or off, 40
turning markers on and off, 46

U

use of color in interface, 29, 45
user interface, 25

front panel, 29
use of color, 29

using
markers, 46
oscilloscope, 25

V

verifying basic operation, 20
vertical inputs

overdriving, 31
vertical offset

adjusting analog channels, 41
vertical scaling

adjusting analog channels, 41
volts per division

adjusting, 41

W

waveform
magnifying, 38

waveform features
measurements on, 45
moving markers to, 46

waveforms
acquiring, 36
associating with measurement 

results, 45
drag-and-drop measurements on, 45
making quick measurements, 45
measuring using markers, 46
turning off, 40

window
zoom, 38

windows
online help, 52

Windows operating system settings, 22

Z

zoom display, 38
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Zoom key, 38
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