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In this book
This book documents the Agilent 89600S Series service procedures. It provides 
diagnostics, troubleshooting, and replaceable parts information for VXI hardware.

Safety Summary

IMPORTANT Note that this manual contains only the safety information pertaining to installing 
VXI modules in the VXI mainframe and for installing the IEEE 1394 PCI interface 
card in your computer. For information on operating your VXI hardware and your 
computer safely, please refer to the user or service manuals for your VXI 
mainframe and computer.

The following general safety precautions must be observed during all phases of 
operation of this instrument. Failure to comply with these precautions or with 
specific warnings elsewhere in this manual violates safety standards of design, 
manufacture, and intended use of the instrument. Agilent Technologies Inc. 
assumes no liability for the customer's failure to comply with these requirements.

GENERAL

This product is a Safety Class 1 instrument (provided with a protective earth 
terminal). The protective features of this product may be impaired if it is used in a 
manner not specified in the operation instructions.

BEFORE APPLYING POWER

Verify that the product is set to match the available line voltage, the correct fuse is 
installed, and all safety precautions are taken. Note the instrument's external 
markings described under Safety Symbols.

GROUND THE PRODUCT

To minimize shock hazard, the instrument chassis and cover must be connected to 
an electrical protective earth ground. The instrument must be connected to the ac 
power mains through a grounded power cable, with the ground wire firmly 
connected to an electrical ground (safety ground) at the power outlet. Any 
interruption of the protective (grounding) conductor or disconnection of the 
protective earth terminal will cause a potential shock hazard that could result in 
personal injury.

FUSES

Only fuses with the required rated current, voltage, and specified type (normal 
blow, time delay, etc.) should be used. Do not use repaired fuses or short-circuited 
fuse holders. To do so could cause a shock or fire hazard.
  5



DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT REMOVE THE PRODUCT COVER

Operating personnel must not remove instrument covers. Component replacement 
and internal adjustments must be made only by qualified service personnel.

Instruments that appear damaged or defective should be made inoperative and 
secured against unintended operation until they can be repaired by qualified 
service personnel.

Front and Rear Panel Symbols
The CE mark is a registered trademark of the European 
Community.

The C-Tick mark is a registered trademark of the Australian 
Spectrum Management Agency.

This is a marking of an Industrial Scientific and Medical Group 1 
Class A product, and to indicate product compliance with the 
Canadian Interference-Causing Equipment Standard (ICES-001).

The CSA mark is a registered trademark of the Canadian 
Standards Association.

Caution, refer to 
accompanying documents Alternating current

Earth (ground) terminal Direct current

Frame or chassis terminal Warning, risk of electric shock

Terminal is at earth potential.

Used for measurement and control circuits designed to be operated with one 
terminal at earth potential.
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This is a marking of the WEEE Directive (2002/96/EC) 
requirements.  The affixed label indicates that you must not 
discard this electrical/ electronic product in domestic household 
waste. 

Do not dispose in domestic household waste. 

To return unwanted products, contact your local Agilent 
office or for more information, see 
http://www.agilent.com/environment/product/. 

Warranty
This Agilent Technologies instrument product is warranted against defects in 
material and workmanship for a period of one year from date of shipment. During 
the warranty period, Agilent Technologies will, at its option, either repair or 
replace products that prove to be defective.

For warranty service or repair, this product must be returned to a service facility 
designated by Agilent Technologies. Buyer shall prepay shipping charges to 
Agilent Technologies and Agilent Technologies shall pay shipping charges to 
return the product to Buyer. However, Buyer shall pay all shipping charges, duties, 
and taxes for products returned to Agilent Technologies from another country.

Agilent Technologies warrants its software and firmware designated by Agilent 
Technologies for use with an instrument will execute its programming instructions 
when properly installed on that instrument. Agilent Technologies does not warrant 
that the operation of the instrument, or software, or firmware will be uninterrupted 
or error-free.
  7
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Setting Up VXI Hardware
Introduction
Introduction
This chapter includes instructions on configuring your VXI measurement 
hardware, installing the VXI hardware modules into the VXI mainframe, 
connecting front-panel cables, and connecting the EMC grounding cable to the 
VXI chassis and laptop PC. See: Chapter 1 , “Installation Overview,” on page 13 
to learn which procedures you must perform to install your Agilent 89600S series 
product.

NOTE If you purchased an Agilent 89610, 89611, 89640, or 89641, everything in this 
chapter was done at the factory except connecting the cables for an external down 
converter or EMC grounding cable. If your analyzer uses an external down 
converter, see the appropriate illustration at the end of the chapter. If your system 
includes a laptop PC, see “Connecting EMC grounding cable” on page 52. 
Otherwise, continue with Step 2., part b, in “Set up your measurement hardware” 
on page 19.

For information on configuring other measurement hardware, see 89600 online 
help under Installation and Licensing > Hardware Setup.
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Setting Up VXI Hardware
Inspecting Agilent 89600S series VXI modules
Inspecting Agilent 89600S series VXI modules
The Agilent 89600S series VXI modules were carefully inspected both 
mechanically and electrically before shipment. They should be free of marks or 
scratches upon receipt.

If a module was damaged in transit, do the following:

• Save all packing materials.

• File a claim with the carrier

• Call your Agilent Technologies sales and service office (phone numbers 
available at www.agilent.com/find/89600).

NOTE If you ordered a 2-channel analyzer, the two E1438 or E1439 modules must have 
the same amount of memory.
Chapter 1  11
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Setting Up VXI Hardware
Setting up Agilent 89600S series VXI mainframe and modules
Setting up Agilent 89600S series VXI mainframe and 
modules

CAUTION To protect circuits from static discharge, observe anti-static techniques whenever 
handling the Agilent 89600S series VXI modules.

IMPORTANT For safety, environment, regulatory, and mains power specifications, see the user 
or service manual for your VXI mainframe.

Set logical addresses

This section includes information on setting logical addresses.

To set logical addresses:

1. Check the logical address switches for each VXI module. (See Figure 1-1 
through Figure 1-5 on the following pages.) Except for the E2730 and E2731 
modules, each module in the system must have a unique logical address. The 
following table lists the factory default settings (the addresses for 
second-channel 89605, E1438, and E1439 modules must be different). 

 For 2-channel systems, the addresses must be different for the two modules

2. If you need to change the address setting for a module, use a small screwdriver 
or similar tool to move the switches to the correct position. The figures on the 
following pages show the location and default setting of the logical address 
switches for each module.

VXI module Default address Figure showing address switch 
location

Agilent 89605 14 (0000 1110) Figure 1-1 on page 13

Agilent E2730 or E2731 255 (1111 1111) Figure 1-2 on page 13

Agilent E1439 194 (1100 0010) Figure 1-3 on page 14

Agilent 89606 15 (0000 1111) Figure 1-4 on page 15

Agilent E1438 192 (1100 0000) Figure 1-5 on page 16
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Setting Up VXI Hardware
Setting up Agilent 89600S series VXI mainframe and modules
Figure 1-1 89605 Input module -- address 14 (000 1110)

Figure 1-2 E2730 or E2731 RF Tuner module -- address 255 (1111 1111) (This setting 
enables dynamic addressing, so that the address is automatically assigned.)

For 2-channel systems, the addresses must be different for the two E1439 modules.

0
1

Logical Address

1 2 3 4 5 6 7 8

1 2 3 4 5 6 7 8

ON

1 2 3 4 5 6 7 8

0
1

Logical Address
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Setting Up VXI Hardware
Setting up Agilent 89600S series VXI mainframe and modules
Figure 1-3 E1439 ADC module -- address 194 (1100 0010)

0
1

Logical Address
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Setting up Agilent 89600S series VXI mainframe and modules
Figure 1-4 89606 module -- address 15 (0000 1111)

0
1

Logical Address
Chapter 1  15



Setting Up VXI Hardware
Setting up Agilent 89600S series VXI mainframe and modules
For 2-channel systems, the addresses must be different for the two E1438 modules.

Figure 1-5 E1438 ADC module -- address 192 (1100 0000)

0
1

Logical Address
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Setting Up VXI Hardware
Installing modules in the mainframe
Installing modules in the mainframe
Refer to Figure 1-6 for installing modules in the mainframe.

To install modules in the mainframe:

1. Unpack your VXI mainframe.

IMPORTANT For safety, environment, regulatory, and mains power specifications, see the user 
or service manual for your VXI mainframe.

2. Set the mainframe’s power switch to off (0).

CAUTION Be sure the power is off before installing modules in the mainframe. Installing or 
removing a module with power on may damage components in the module.

3. Be sure to put each module in the correct slot, see "Configuring your VXI 
hardware" (page 18).

4. Place the module’s card edges (top and bottom) into the module guides in the 
slot.

5. Install the module into the mainframe. (Note: the E2730 module does not have 
insertion/extraction levers.)

Figure 1-6 Installing a VXI module in the mainframe

1

2

3

Tighten the two
retaining screws

Extraction
levers

Slide the module into the
mainframe until it plugs into
the backplane connectors

Seat the module by
pushing in the
extraction levers
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Installing modules in the mainframe
Configuring your VXI hardware

Your Agilent 89600S series VXI modules must be installed in a specified order in 
the VXI mainframe. There are eight possible configurations:

• Agilent 89610 Single-channel DC-40 MHz analyzer (page 19)

• Agilent 89610 Two-channel DC-40 MHz analyzer (page 20)

• Agilent 89611 70 MHz IF analyzer (page 21)

• Agilent 89611 Two-channel 70 MHz IF analyzer (page 22)

• Agilent 89640 DC-2.7 GHz analyzer (page 23)

• Agilent 89640 DC-2.7 GHz analyzer with second IF/baseband channel 
(page 24)

• Agilent 89640 DC-2.7 GHz analyzer with second RF channel (page 25)

• Agilent 89641 DC-6 GHz analyzer (page 26)

• Agilent 89641 DC-6 GHz analyzer with second IF/baseband channel (page 27)

• Agilent 89641 DC-6 GHz analyzer with second RF channel (page 28)

NOTE If you are using a VXI mainframe with more than 4 slots, the Agilent E8491 
module or VXI imbedded PC must be installed in slot 0. The other 89600S series 
modules are not required to be installed in slots 1 through 3. However, the modules 
must be installed relative to each other in the order described in Figure 1-7 through 
Figure 1-16.
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Setting Up VXI Hardware
Installing modules in the mainframe
89610 Single-channel DC-40 MHz analyzer

This configuration includes 3 modules (Figure 1-7), which must be installed in this 
order:

Note that this illustration shows an 89606B input module. Your analyzer might 
include an 89606A input; the configuration is the same for both modules.

Figure 1-7 89610 DC-40 MHz analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89606 Baseband Input

2 Agilent E1438 ADC

E8491 89606 E1438
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Setting Up VXI Hardware
Installing modules in the mainframe
89610 Two-channel DC-40 MHz analyzer

This configuration includes 4 modules (Figure 1-8), which must be installed in this 
order:

Note that this illustration shows an 89606B input module. Your analyzer might 
include an 89606A input module. The configuration is the same for both modules.

Figure 1-8 89610 Two-channel DC-40 MHz analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89606 Baseband Input

2 Agilent E1438 ADC

3 Agilent E1438 ADC

E8491 89606 E1438 E1438
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Setting Up VXI Hardware
Installing modules in the mainframe
89611 70 MHz IF analyzer

This configuration includes 3 modules (Figure 1-9), which must be installed in this 
order:

Note that this illustration shows an 89605B input module. Your analyzer might 
include an 89605A input. The configuration is the same for both modules.

Figure 1-9 89611 analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E1439 RF ADC

E8491 89605 E1439
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Setting Up VXI Hardware
Installing modules in the mainframe
89611 Two-channel 70 MHz IF analyzer

This configuration includes 5 modules (Figure 1-10), which must be installed in 
this order:

NOTE The 2-channel 89611 requires an 89605B module for the second channel (slot 3 in 
Figure 1-10). The module for channel 1 can be either an 89605B or A.

Figure 1-10 2-channel 89611 analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E1439 RF ADC

3 Agilent 89605B RF Input

4 Agilent E1439 RF ADC

E8491 89605 E1439 89605B E1439
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Installing modules in the mainframe
89640 DC-2.7 GHz analyzer

This configuration includes 4 modules (Figure 1-11), which must be installed in 
this order:

Figure 1-11 89640 DC-2.7 GHz analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

E8491 89605 E2730 E1439
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Installing modules in the mainframe
89640 DC-2.7 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules (Figure 1-12), which must be installed in 
this order:

NOTE The 2-channel 89640 requires an 89605B module for the second channel (slot 4 in 
Figure 1-12). The module for channel 1 can be either an 89605B or A.

Figure 1-12 89640 DC-2.7 GHz analyzer with second IF/baseband channel

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E1439 RF ADC

E8491 89605 E2730 E1439 89605B E1439
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Setting Up VXI Hardware
Installing modules in the mainframe
89640 DC-2.7 GHz analyzer with second RF channel

This configuration includes 7 modules (Figure 1-13), which must be installed in 
this order:

NOTE The 2-channel 89640 requires E2730B modules for both channels and an 89605B 
module for the second channel (slot 4 in Figure 1-13). The module for channel 1 
can be either an 89605B or A.

Figure 1-13 89640 DC-2.7 GHz analyzer with second RF channel

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2730 RF Tuner

6 Agilent E1439 RF ADC

E8491 89605 E2730B E1439 89605B E2730B E1439
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Installing modules in the mainframe
89641 DC-6 GHz analyzer

This configuration includes 4 modules (Figure 1-14), which must be installed in 
this order:

Figure 1-14 89641 DC-6 GHz analyzer

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

E8491 89605 E1439E2731
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Setting Up VXI Hardware
Installing modules in the mainframe
89641 DC-6 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules (Figure 1-15), which must be installed in 
this order:

NOTE The 2-channel 89641 requires an 89605B module for the second channel (slot 4 in 
Figure 1-15). The module for channel 1 can be either an 89605 B or A.

Figure 1-15 89641 DC-6 GHz analyzer with second IF/baseband channel

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E1439 RF ADC

E8491 89605 E1439E2731 89605B E1439
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Setting Up VXI Hardware
Installing modules in the mainframe
89641 DC-6 GHz analyzer with second RF channel

This configuration includes 7 modules (Figure 1-16), which must be installed in 
this order:

NOTE The 2-channel 89641 requires E2731B modules for both channels and an 89605B 
module for the second channel (slot 4 in Figure 1-16). The module for channel 1 
can be either an 89605B or A.

Figure 1-16 89641 DC-6 GHz analyzer with second RF channel

Mainframe slot VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2731 RF Tuner

6 Agilent E1439 RF ADC

E8491 89605 E1439E2731B 89605B E1439E2731B
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Connecting front panel cables
Connecting front panel cables
The illustrations on the following pages show the cable connections for 11 
configurations of Agilent 89600S series analyzers. Below each illustration is a 
table listing each cable, termination, and adapter with a description and part 
number.

For a single-channel 89610A, see page 30.

For a two-channel 89610A, see page 31.

For an 89610A with external down converter, see page 32.

For a single-channel 89611A, see page 33.

For an 89611A with PSA option H70, see page 34

For a two-channel 89611A, see page 37.

For a single-channel 89640A, see page 39.

For an 89640A with second IF/baseband channel, see page 40.

For an 89640A with second RF channel, see page 42.

For an 89640A with external down converter, see page 44.

For a single-channel 89641A, see page 45.

For an 89641A with second IF/baseband channel, see page 46.

For an 89641A with second RF channel, see page 48.

For an 89641A with external down converter, see page 50.

NOTE If you change or replace any cables, be sure to do a calibration to compensate for 
variance in cable characteristics before you make measurements.
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Setting Up VXI Hardware
Connecting front panel cables
Cable connections, 89610

 

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 black BNC-BNC cable (172 
mm)

89606 10 MHz Ref Out to E1438A Ext Clock/Ref 8120-6237

2 black BNC-BNC cable 
(267mm)

89606 To ADC Analog In to E1438 Analog In 8121-0133

E143889606B

1

2
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Setting Up VXI Hardware
Connecting front panel cables
Cable connections, two-channel 89610

The following cable connections for the 2-channel 89610 are especially important:

• You must connect one set of 
Clock connectors and one set 
of Sync connectors between 
the two E1438 modules. The 
two cables used for these 
connections must be exactly 
the same length to avoid 
timing and synchronization 
problems.

• You must connect the 10 MHz 
Ref Out from the 89606 
module to the Ext Clock/Ref 
connector on the E1438 
module adjacent to the 89606 
module.

• If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1438) trigger input.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 orange SMB-SMB cable 
(100 mm)

E1438 #1 Clock to E1438 #2 Clock 03585-61603

2 orange SMB-SMB cable 
(100 mm)

E1438 #1 Sync to E1438 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

4 black BNC-BNC cable (172 mm) 89606 10 MHz Ref Out to E1438A #1 Ext 
Clock/Ref

8120-6237

5 black BNC-BNC cable (215 mm) 89606 To ADC 2 Analog In to E1438A #2 
Analog In

8121-0132

6 black BNC-BNC cable (267 mm) 89606 To ADC 1 Analog In to E1438A #1 
Analog In

8121-0133

3

6

5

1

3

2

4

89606B E1438 E1438
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Connecting front panel cables
Cable connections, 89610 with external down converter

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 orange SMB-SMB cable (100 mm) 1438 #1 to E1438 #2 Clock 03585-61603

2 orange SMB-SMB cable (100 mm) E1438 #1 to E1438 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

4 black BNC-BNC cable (172 mm) 89606 to E1438 Ext Clock/Ref 8120-6237

5 black BNC-BNC cable (215 mm) 89606 to E1438 #2 Analog In 8121-0132

6 black BNC-BNC cable (267mm) 89606 to E1438 #1 Analog In 8121-0133

7 varies down converter I Out to 89606 Ch1 In user supplied

8 varies down converter Q Out to 89606 Ch2 In user supplied

9 BNC 89606 10 MHz Ref Out to down converter 
Ext Ref In

user supplied

10 varies down converter RF input user supplied

3

6

5

1

3

2

4

89606B E1438 E1438External I/ Q Quadrature
     Down converter

(Agilent 71910
   with 70911)

RF In

7

8

9

10

I out

Q out

Ext Ref In
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Connecting front panel cables
Cable connections, 89611

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 SMA-SMA cable (requires a type 
N-SMA adapter)

from external tuner IF output to 89605 
Ch 1 Input

8121-0790 (cable) 
1250-1250 (adapter)

2 black BNC-BNC cable (215 mm) from 89605 To ADC Analog In to 
E1439 Analog In

8121-0132

3 black BNC-BNC cable (215 mm) from 89605 10 MHz Ref Out to E1439 
Ext Clock/Ref

8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to 
external tuner Ext Ref In 
(or from external tuner10 MHz Ref Out 
to 89605 Ext Ref In)

user supplied

5 varied input to down converter user supplied

External down converter

70 MHz
IF Out

Ext
Ref
In

Input

4

51

2

3

89605B E1439
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Connecting front panel cables
Cable connections, 89611 with PSA Option H70

This configuration replaces the VXI tuner module with an Agilent PSA option 
H70.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Agilent PSA option H70

10 MHz Out 70 MHz
 IF Out

Agilent 89611A

1

4

5

6

connect either LAN or GPIB,
not both

2

3

89605B E1439

CONTROL

MEASURE

SYSTEM

LOCAL

Description Connection Part number

1 SMA-SMA cable with 
a type N-SMA adapter

from PSA 70 MHz IF output to 89605 Ch 1 Input 8121-0790 (cable) 
1250-1250 (adapter)

2 black BNC-BNC 
cable (215 mm)

from 89605 To ADC Analog In to E1439 Analog In 8121-0132

3 black BNC-BNC 
cable (215 mm)

from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to PSA Ext Ref In 
(or from PSA 10 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 varies PSA RF input user supplied

6 LAN or GPIB cable LAN or GPIB connector to PC (not both) varies
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Connecting front panel cables
Cable connections, 89611 with ESA Option H70

This configuration replaces the VXI tuner module with an Agilent ESA option 
H70.

Note that the cards may be installed in a different order in the slots, so the GPIB 
connector and the 70 MHz Out connector may be in different locations on the rear 
panel.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 

Agilent ESA option H70

Agilent 89611A

1

4

5

6

2

3

89605B E1439

Description Connection Part number

1 SMA-SMA cable with 
a type N-SMA adapter

from ESA 70 MHz IF output to 89605 Ch 1 Input 8121-0790 (cable) 
1250-1250 
(adapter)

2 black BNC-BNC cable 
(215 mm)

from 89605 To ADC Analog In to E1439 Analog In 8121-0132

3 black BNC-BNC cable 
(215 mm)

from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to ESA Ext Ref In 
(or from ESA 10 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 varies ESA RF input user supplied

6 GPIB cable ESA GPIB connector to PC varies
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Connecting front panel cables
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.
 36 Chapter 1 



Setting Up VXI Hardware
Connecting front panel cables
Cable connections, two-channel 89611

NOTE If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input.

The interconnections for the 10 MHz reference signals can be different, but you 
must ensure that all the hardware is referenced to one signal.

1

2
3

4

5

3

5

4
6

External down converter 1

70 MHz
IF Out

  Ext Ref In

Input

External down converter 2

70 MHz
IF Out

  Ext Ref In

Input

89605B 89605BE1439 E1439C

7

8

89611A

  Ext Ref Out

10

9

Description Connection Part number

1 orange SMB-SMB 
cable (100 mm)

E1439 #1 Clock to E1439 #2 Clock 03585-61603

2 orange SMB-SMB 
cable (100 mm)

E1439 #1 Sync to E1439 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 
4)

Unused E1438 Clock & Sync connectors 1250-0676

4 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog In 8121-0132

5 black BNC-BNC cable 
(215 mm)

from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 black BNC-BNC cable 
(215 mm)

from 89605 1 10 MHz Ref Out to89605 2 Ext Ref In 8121-0132

7 varies external down converter 70 MHz IF Out to 89605 Ch 1 
Input

user supplied

8 varies input to down converter user supplied

9 varies from 89605 #2 10 MHz Ref Out to external down converter 
#1 Ext Ref In

user supplied
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Connecting front panel cables
After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

10 varies from external down converter #1 10 MHz Ref Out to 
external down converter #2 Ext Ref In

user supplied

Description Connection Part number
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Connecting front panel cables
Cable connections, 89640

NOTE It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz 
Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

2 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz 
IF Out

89605-61691

3 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

4 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

5 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog In 8121-0132

7 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590

3

6
2
1
5

4

7
89605B E1439
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Connecting front panel cables
Cable connections, 89640 with second IF/baseband channel

NOTE If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input. 
 
It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

1

9

3
4
5
6
7

8
9

10

6

3

2
2

11

Description Connection Part number

1 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

2 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

3 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog 
In

8121-0132

4 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

5 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz 
Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

6 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

7 black BNC-BNC cable 
(215 mm)

89605-1 10 MHz Ext Ref Out to 89605-2 Ext 
Ref In

8121-0132

8 orange SMB-SMB cable 
(100 mm)

E1439 #1 Clock to E1439 #2 Clock 03585-61603

9 50 ohm SMB term (Qty 
4)

Unused E1438 Clock & Sync connectors 1250-0676

10 orange SMB-SMB cable 
(100 mm)

E1439 #1 Sync to E1439 #2 Sync 03585-61603

11 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connecting front panel cables
After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.
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Connecting front panel cables
Cable connections, 89640 with second RF channel

NOTE If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input. It is important that you use the semi-rigid SMA cables 
shipped with the analyzer; using other cables could degrade measurement 
accuracy.

1

9

3
4
5
6
7

2 8
9

10

6

3

2

4
5

1

11

12

Description Connection Part number

1 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

2 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

3 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog In 8121-0132

4 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

5 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz 
Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

6 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

7 black BNC-BNC cable 
(215 mm)

89605-1 10 MHz Ext Ref Out to 89605-2 Ext 
Ref In

8121-0132

8 orange SMB-SMB cable 
(100 mm)

E1439 #1 Clock to E1439 #2 Clock 03585-61603

9 50 ohm SMB term (Qty 
4)

Unused E1438 Clock & Sync connectors 1250-0676

10 orange SMB-SMB cable 
(100 mm)

E1439 #1 Sync to E1439 #2 Sync 03585-61603

11 semi-rigid SMA cable E2730 #1 2nd LO In/Out to E2730 #2 2nd 
LO In/Out

89605-61696

12 semi-rigid SMA cable E2730 #1 1st LO In/Out to E2730 #2 1st LO 
In/Out

89605-61696
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Connecting front panel cables
After you install and configure the IEEE-1394 interface in your PC, you must 
connect an IEEE 1394 cable between the PC and an E8491 module IEEE ports. If 
you are using a laptop PC, you must also connect the EMC grounding cable. See 
“Connecting EMC grounding cable” on page 52.

CAUTION If you reconfigure a 2-RF-channel 89640 to a single-channel, you must connect 
coax SMA caps (Agilent part number 1250-0590) to the LO connectors on the 
E7230 module.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.
Chapter 1  43



Setting Up VXI Hardware
Connecting front panel cables
Cable connections, 89640 with external down converter

NOTE It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

Description Connection Part number

1 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz 
Ext Ref

for 89605A, 89605-61691

for 89605B, 89605-61693

2 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

3 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

4 varies external down converter IF Out to 89605 
Ch1 Input 

varies

5 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

6 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog 
In

8121-0132

7 varies input to external down converter varies

8 BNC-BNC cable 89605 10 MHz Ext Ref Out to external down 
converter Ext Ref In

varies

9 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590

Ext Ref In

IF Out

External Down Converter

Input

89640A

7

8

3

6
2
1
5

4

9
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Connecting front panel cables
Cable connections, 89641

NOTE It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

1
2

4
5
6
7

3

8

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog 
In

8121-0132

5 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

6 semi-rigid SMA cable 89605B 10 MHz Ext Ref Out to E2731 10 
MHz Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

7 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

8 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connecting front panel cables
Cable connections, 89641 with second IF/baseband channel

NOTE If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input. 
 
It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 

1
2

4 4

5
6
7
8
9

10

11

8
5

3
3

12

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF 
In

E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 50 ohm SMB term (Qty 4) Unused E1439 Clock & Sync connectors 1250-0676

5 black BNC-BNC cable (215 
mm)

89605 To ADC Analog In to E1439 
Analog In

8121-0132

6 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

7 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 
MHz Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

8 black BNC-BNC cable (215 
mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

9 black BNC-BNC cable (215 
mm)

89605 #1 10 MHz Ref Out to 89605 #2 
Ext Ref In

8121-0132

10 orange SMB-SMB cable 
(100 mm)

E1438 #1 Clock to E1438 #2 Clock 03585-61603

11 orange SMB-SMB cable 
(100 mm)

E1438 #1 Sync to E1438 #2 Sync 03585-61603

12 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connecting front panel cables
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.
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Connecting front panel cables
Cable connections, 89641 with second RF channel

NOTE If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input. 
 
It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

1
2

4

5
6
7
8

9

3

4
10

11

8

5

3

6
7

12

13

1
2

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 50 ohm SMB term (Qty 
4)

Unused E1439 Clock & Sync connectors 1250-0676

5 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog In 8121-0132

6 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 
MHz IF Out

89605-61691

7 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 MHz 
Ext Ref

for 89605B, 89605-61693 
for 89605A, 89605-61691

8 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext 
Clock/Ref

8121-0132

9 black BNC-BNC cable 
(215 mm)

89605 #1 10 MHz Ref Out to 89605 #2 Ext 
Ref In

8121-0132

10 orange SMB-SMB cable 
(100 mm)

E1438 #1 Clock to E1438 #2 Clock 03585-61603

11 orange SMB-SMB cable 
(100 mm)

E1438 #1 Sync to E1438 #2 Sync 03585-61603

12 semi-rigid SMA cable E2731 #1 2nd LO In/Out to E2731 #2 2nd 
LO In/Out

89605-61696
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Connecting front panel cables
After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

CAUTION If you reconfigure a 2-RF-channel 89641 to a single-channel configuration, you 
must connect coax SMA caps (Agilent part number 1250-0590) to the LO 
connectors on the E7231 module.

Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.

13 semi-rigid SMA cable E2731 #1 1st LO In/Out to E2731 #2 1st LO 
In/Out

89605-61696

Description Connection Part number
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Connecting front panel cables
Cable connections, 89641 with external down converter

NOTE It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports. If you are using a laptop PC, you must also connect the EMC 
grounding cable. See “Connecting EMC grounding cable” on page 52.

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7 GHz In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 RF In 89605-61692

3 varies external down converter IF Out to 89605 Ch1 
Input

varies

4 black BNC-BNC cable 
(215 mm)

89605 To ADC Analog In to E1439 Analog In 8121-0132

5 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz 
IF Out

89605-61691

6 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 MHz 
Ext Ref

for 89605A, 89605-61691

for 89605B, 89605-61693

7 black BNC-BNC cable 
(215 mm)

89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

8 varies input to external down converter varies

9 BNC-BNC cable 89605 10 MHz Ext Ref Out to external down 
converter Ext Ref In

varies

9 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590

Ext Ref In

IF Out

External Down Converter

Input

89641A

8

9

1
2

4
5
6
7

3
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Connecting front panel cables
Continue with Step 2., part b, in “Set up your measurement hardware” on page 19.
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Connecting EMC grounding cable
Connecting EMC grounding cable
When the 89600S is operating and configured with a laptop PC, the EMC 
grounding cable (Agilent part number 89600-60006) must be installed as described 
below. This cable is necessary to ensure conformity to European EMC immunity 
requirements according to IEC 61326-1. The EMC grounding cable is used in 
addition to the IEEE-1394 (Firewire) cable (Agilent part number 8121-1944).

The EMC grounding cable is provided with the 89600S when option 201 
(IEEE-1394 cable and VXI interface for use with user-supplied laptop PC) or 
option 204 (Laptop PC w/VSA SW, IEEE-1394 I/F; 90 day warranty only) are 
purchased.

1. Attach the terminal lug of the EMC grounding cable (Agilent part number 
89600-60006) to chassis grounding location on rear panel of VXI main frame 
with a M4 x 10mm screw as shown below.

Figure 1-17 EMC grounding cable attached to VXI main frame chassis

2. Insert the USB connector of the EMC grounding cable into any available USB 
port on the laptop computer as shown in the following figure.

NOTE The EMC grounding cable establishes an electrical connection to the shield of the 
laptop computer's USB connector.  That is, it makes no connection to the USB 
signal or voltage terminals.
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Connecting EMC grounding cable
Figure 1-18 IEEE-1394 cable connected to laptop PC (left side of image). EMC grounding 
cable connected to laptop PC (right side of image).
Chapter 1  53



Setting Up VXI Hardware
Connecting EMC grounding cable
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Diagnostics
Introduction to Diagnostics
Introduction to Diagnostics
This chapter includes procedures for troubleshooting and isolating hardware 
problems.

NOTE For additional troubleshooting information, in the Agilent 89600 window, click 
Help > Roadmap > Troubleshooting.

Before you run diagnostics on VXI analyzers, check the front-panel cable 
connections described in Chapter 1  (see table below).

Refer to table below for a summary of diagnostic procedures in this chapter.

Table 2-1 Front-Panel Cable Connections for VXI Analyzers

Analyzer configuration Cable connections

1-channel 89610A "Cable connections, 89610" (page 30)

2-channel 89610A "Cable connections, two-channel 89610" (page 31)

1-channel 89611A "Cable connections, 89611" (page 33)

2-channel 89611A "Cable connections, two-channel 89611" (page 37)

1-channel 89640A "Cable connections, 89640" (page 39)

89640A, second IF/BB channel "Cable connections, 89640 with second IF/baseband channel" (page 40)

2-RF-channel 89640A "Cable connections, 89640 with second RF channel" (page 42)

1-channel 89641A "Cable connections, 89641" (page 45)

89641A second IF/BB channel "Cable connections, 89641 with second IF/baseband channel" (page 46)

2-RF-channel 89641A "Cable connections, 89641 with second RF channel" (page 48)

Table 2-2 Summary of Diagnostic Issues and Procedures 

Issue Discussion

Your analyzer includes VXI hardware and 
when you start the 89600 software you get a 
message saying the hardware wasn’t found 
(or Simulated Hardware is displayed on the 
trace grid)

Troubleshoot Installation problems: "Troubleshooting a VXI 
installation problem" (page 60).

Troubleshoot a VXI IO problem: "Troubleshooting a VXI IO 
configuration problem" (page 61).

Troubleshoot an IEEE-1394 interface problem: "Troubleshooting 
an IEEE-1394 interface failure" (page 62).

Problem is VXI hardware and you suspect a 
defective module

E1438 ADC module: "Troubleshooting an E1438 ADC module" 
(page 64)

E1439 ADC module: "Troubleshooting an E1439 ADC module" 
(page 65)

E2730 or E2731 RF Tuner module: "Troubleshooting the 
E2730/E2731 module" (page 66)
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Problem is in signal path and you suspect a 
defective module

2.7 GHz RF signal path: "Troubleshooting the 2.7 GHz RF signal 
path" (page 67)

6.0 GHz RF signal path: "Troubleshooting the 6.0 GHz RF signal 
path" (page 70)

0 to 36 MHz baseband signal path: "Troubleshooting the 0 to 36 
MHz baseband signal path" (page 73)

70 MHz IF signal path: "Troubleshooting the 70 MHz IF signal 
path" (page 74)

0 to 40 MHz signal path: "Troubleshooting the 0-to-40 MHz 
baseband signal path" (page 75)

Table 2-2 Summary of Diagnostic Issues and Procedures 

Issue Discussion
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Recommended Test Equipment
The table below shows you the recommended test equipment.
Table 2-3 Recommended Test Equipment

Instrument Specifications (50 Ω In/Out Impedance) Model

Digital Signal 
Generator

Frequency: 500 kHz to 3 GHz 
Amplitude range: -40 to +16 dBm 
Amplitude resolution: 0.1 dB 
Harmonic level: <-30 dBc 
Spurious: <-90 dBc, <40 MHz 
Spurious: <-78 dBc, <2.56 GHz 
SWR: <1.5 
Frequency Reference Out: 10 MHz 
   Amplitude: ~7 dBm 
   SSB Phase Noise: <-140 dBc/Hz at 100,1 k, 10MHz offsets 
RF: 1 GHz SSB Phase Noise:  
   ≤-109 dBc/Hz at 20 kHz 
   ≤-122 dBc/Hz at 100 kHz offset 
External Reference Input

E4433B

Spectrum Analyzer Frequency 3 to 7 GHz 
Amplitude Range −20 to +15 dBm

E4407B

Power Meter Dual Channel 
Absolute Accuracy: ±0.5% 
Power Reference Accuracy: ±0.9%

E4419B

Alternate: 
E4419A

Power Sensor (2) Frequency Range: 10 MHz to 6 GHz 
Amplitude Range: -30 to +20 dBm 
SWR (varies): ≤1.1 10 MHz to 2 GHz 
      ≤1.15 2GHz to 6 GHz

E9301A
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Troubleshooting a VXI mainframe failure
Troubleshooting a VXI mainframe failure
Using the mainframe service guide, verify that all power supplies and fan(s) are 
operational.
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Troubleshooting a VXI installation problem
Troubleshooting a VXI installation problem
If you get a message saying that the analyzer cannot find VXI hardware when you 
start either the Vector Signal Analyzer or the Spectrum Analyzer application, there 
may have been a problem during the installation of the PCI card in your computer.

To troubleshoot a VXI installation problem:

1. It is very important that you upgrade the PC BIOS to the latest version your PC 
manufacturer provides whether your PC is new or old. Upgrading to the latest 
version of BIOS will eliminate those bugs fixed by the new BIOS. A BIOS 
upgrade and a video driver upgrade may be required to fix PCI-related 
problems even on a new PC.

2. You may also need to upgrade the drivers for other PCI devices in the PC 
(video, IDE, LAN, SCSI, sound, modem, etc.).

3. Verify that the power supply splitter cable is connected between the PC power 
supply and the PCI card.

4. The E8491B requires installation of the PCI-to-IEEE 1394 host adapter in a 
bus-mastering PCI slot. Consult your PC’s user manual to determine which 
slots are bus-mastering (it is possible that all slots are bus-mastering).

5. In addition to the above, you may need to move the PCI-to-IEEE 1394 host 
adapter to a separate IRQ line in the PC. PCI enables up to four devices sharing 
an IRQ line. However, this doesn’t always work, and you may need to have one 
IRQ per card. Moving the IRQ is not easy, and whether it can be done will 
depend on the details of the BIOS implementation of your PC.

6. Go to Control Panel, Devices and change the Startup mode for the wn1394 to 
System. This starts the 1394 PCI card driver sooner and prevent problems.

If you suspect such a problem, refer to PDF: Agilent E8491B IEEE 1394 PC 
Link to VXI Configuration and User’s Guide located at 
http://www.home.agilent.com/upload/cmc_upload/All/E8491-90001_users.pdf
.
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Troubleshooting a VXI IO configuration problem
Troubleshooting a VXI IO configuration problem
The information in this section shows you how to troubleshoot a VXI IO 
configuration problem when the 89600 software cannot find VXI measurement 
hardware.

If you replace the E8491 card in the mainframe or connect a different VXI 
mainframe to your computer, the 89600 software will not be able to find the 
hardware. The PCI interface in the computer looks for the specific E8491 card that 
was previously connected and cannot find it.

To troubleshoot a VXI IO configuration problem:

1. If you are running Vector Signal Analyzer or Spectrum Analyzer, close the 
application.

2. Click Start > (All) Programs > Agilent IO Libraries Suite> Agilent 
Connection Expert.

3. In the right column, select VXI in list and click Delete.

4. Click Add Interface and then select VXI: Agilent E8491 IEEE 1394 to VXI 
Controller, then click Add.

5. If E8491 IEEE to VXI is not listed, you may need to install a driver for the 
E8491. See instructions on the next page. The 89600 software should find the 
hardware. If not, you can find E8491 troubleshooting information in E8491B 
Configuration and User’s Guide located at 
http://www.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf.

You can also find E8491B Configuration and User’s Guide by searching: Go to 
http://www.agilent.com. Click on Technical Support > Manuals and Search for 
E8491B. 
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Troubleshooting an IEEE-1394 interface failure
Troubleshooting an IEEE-1394 interface failure
If you are running Vector Signal Analyzer or Spectrum Analyzer, close the 
application before troubleshooting this problem.

To troubleshoot an IEEE-1394 interface failure:

1. Verify that Agilent IO Libraries Suite Control is running.

If this program is running, the icon shown to the right will appear in the 
task bar. If the icon is there, go to step 2.

If the icon is not there, reinstall the IO Libraries Suite from the 89600 
Installation CD as follows:

a. Insert the 89600 Installation CD ROM.

b. If the installation utility does not start automatically, click Start > Run, and 
type:

drive:\setup.exe

...where drive represents the drive containing the setup CD-ROM.

c. When the Installation Manager window opens, select Install Agilent 89600 
VSA.

d. Click Next in the Welcome window and Yes in the Software License and 
Warranty window.

e. In the Installation Options window, select Custom Installation  and click 
Next.

f. In the Custom Installation window, select IO Libraries Suite 14.0 from the 
list. Click Next.

g. In the Installation Settings window, click Install.

2. If the Agilent IO Libraries Suite Control is running, verify that the version is 
14.0 or greater.

a. Click the IO Control icon (shown above).

b. Click About Agilent IO Control.

If the version is lower than 14.0, reinstall the IO Libraries Suite 14.0 as 
instructed in step 1.

3. Verify that the IEEE-1394 drivers are loaded and running.

a. Click Start > Settings > Control Panel > System > Hardware > Device 
Manager.

b. If IEEE 1394 Bus host controllers is not present then the IEEE-1394 drivers 
were not loaded properly. Reload the IO Libraries Suite as instructed in step 
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Troubleshooting an IEEE-1394 interface failure
1.

If IEEE 1394 Bus host controllers is on the list, then the PCI interface card 
is most likely faulty.

4. Verify the E8491B slot zero VXI controller card.

a. Click on the Agilent IO Control icon and click VXI Resource Manager > 
Edit Resources, then click the Run button.

b. If an error is reported, click Start > (All) Programs > Agilent IO 
Libraries Suite > Agilent Connection Expert.

If Connection Expert is unable to find the E8491B, then the E8491B is most 
likely faulty.
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Troubleshooting an E1438 ADC module
Troubleshooting an E1438 ADC module
This section provides information on troubleshooting an E1438 ADC module.

To verify the E1438 module using the self test:

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > (All) Programs > Vxipnp > Age1438 > E1438 Front Panel.

3. If the factory default address has been changed you must enter it into the dialog 
box that will be presented.

There are two ways to find the E1438 address:

a. Click on the Agilent IO Libraries Suite Control icon and click VXI 
Resource Manager > Edit Resources, highlight Add/delete symbolic 
names of VXI devices, and click RM Output. The LADD column in the 
VXI device table lists the logical address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities > 
Hardware and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

4. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1438 module is faulty.

5. Repeat this procedure for a second E1438 if necessary.

The E1438 front panel test always looks for a module at logical address 192. If 
it finds one, it automatically opens the soft front panel for that module. To test 
another E1438 module, power-off the mainframe and pull the module with 
address 192 out of the mainframe (you don’t have to remove the module 
completely--just slide it forward an inch or so). Repeat steps 1-4 above.
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Troubleshooting an E1439 ADC module
This section provides troubleshooting information for an E1439 ADC module.

To verify the E1439 module using the self test:

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > (All) Programs > Vxipnp > Age1439 > E1439 Front Panel.

3. If the factory default address has been changed you must enter it into the dialog 
box that will be presented.

There are two ways to find the E1439 address:

a. Click on the Agilent IO Libraries Suite Control icon and click VXI 
Resource Manager > Edit Resources, highlight Add/delete symbolic 
names of VXI devices, and click RM Output. The LADD column in the 
VXI device table lists the logical address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities, 
Hardware and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

4. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1439 module is faulty.

5. Repeat this procedure for a second E1439 if necessary.

The E1439 front panel test always looks for a module at logical address 194. If 
it finds one, it automatically opens the soft front panel for that module. To test 
another E1439 module, power-off the mainframe and pull the module with 
address 194 out of the mainframe (you don’t have to remove the module 
completely--just slide it forward an inch or so). Repeat steps 1-4 above.
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Troubleshooting the E2730/E2731 module
You can use VISA Assistant to isolate problems to the E2730/E2731 module.

To troubleshoot the E2730/E2731 module:

1. Start Agilent Connection Expert by clicking Start > (All) Programs > Agilent 
IO Libraries Suite > Agilent Connection Expert.

2. Under VXIO, highlight the E273xA module. 

3. Click Interactive IO. 

a. If the red LED on the E273xA front panel is lit, type CDE? in the command 
box and click Send & Read. (CDE? reads the module’s current device 
Error Register contents.) If the response ends in 32768, the 10 MHz 
Reference signal is probably not connected properly. Check the semi-rigid 
cable from the 10 MHz Ref Out connector on the 89605 module to the 10 
MHz Ext Ref connector on the E273xA module. Tighten the connectors, 
and the red LED should turn off. If the query returns any number other than 
32768 or 00000, the E273xA module is most likely faulty.

b. If the red LED on the E273xA front panel flickers or turns on and off, type 
DDE? in the command box and click Send & Read. (DDE? reads the 
module’s latched error status. Reading this register clears it until the fault 
reoccurs.) If the query returns 32768, check the 10 MHz Ref connections as 
described in the previous paragraph. If the query returns any number other 
than 32768 or 00000, the E273xA module is most likely faulty.

4. Repeat for a second E2730/E2731 module if necessary.
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Troubleshooting the 2.7 GHz RF signal path
The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

This test requires a signal generator. See, "Recommended Test Equipment" (page 
58).

To troubleshoot the 2.7 GHz RF signal path:

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 
> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 
checkbox.

d. Click MeasSetup > Frequency Bands > 36 MHz – 2.7 GHz.

e. Disconnect the BNC cable from the E1439 Analog In connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace 
and clicking ↑Peak.

The marker reading should be 20 dBm ± 1.5 dB.

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 Analog In and disconnect the SMA 
cable from the 89605 From 70 MHz IF Out connector. Connect the signal 
generator output to 89605 From 70 MHz IF Out.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

Input Range Signal Generator Level Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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b. The marker reading should be –40 dBm ± 1.5 dB. If this reading is 
incorrect, the 89605 module is most likely faulty.

3. Set the signal generator to 1 GHz, –40 dBm.

a. Reconnect the SMA cable to the 89605 From 70 MHz IF Out connector. 
Disconnect the SMA cable from the E2730 RF IN connector. Connect the 
signal generator output to the E2730 RF In connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 3.5 dB

d. Change the signal generator and 89600 center frequency to 950 MHz.

e. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

f. The marker reading should be –40 dBm ± 3.5 dB.

If either reading is incorrect, the E2730 module is most likely faulty. If this 
module is channel 2 in a 2-channel analyzer, see “Verifying Channel 1 LO 
outputs in a 2-channel RF system” on page 77.

4. Set the signal generator to 1 GHz, –30 dBm. Set the 89600 center frequency to 
16 Hz.

a. Reconnect the SMA cable to E2730 RF In connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.
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c. Change the analyzer input range and the signal generator output level in 5 
dB steps, verifying the marker readings in the following table.

If any of these readings are incorrect, the 89605 module is most likely 
faulty.

5. Repeat steps 1 through 4 for a second channel if required.

Input Range Signal Generator Level Marker Level

–30 dBm –30 dBm –30 dBm ± 3.5 dB

–25 dBm –25 dBm –25 dBm ± 3.5 dB

–20 dBm –20 dBm –20 dBm ± 3.5 dB

–15 dBm –15 dBm –15 dBm ± 3.5 dB

–10 dBm –10 dBm –10 dBm ± 3.5 dB

–5 dBm –5 dBm –5 dBm ± 3.5 dB

0 dBm 0 dBm 0 dBm ± 3.5 dB

+5 dBm +5 dBm +5 dBm ± 3.5 dB

+10 dBm +10 dBm +10 dBm ± 3.5 dB

+15 dBm +15 dBm +15 dBm ± 3.5 dB

+20 dBm +20 dBm +20 dBm ± 3.5 dB
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Troubleshooting the 6.0 GHz RF signal path
The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed. This test requires a signal generator. See "Recommended 
Test Equipment" (page 58).

To troubleshoot the 6.0 GHz RF signal path:

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 
> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 
checkbox.

d. Click MeasSetup > Frequency Bands > 36 MHz – 6 GHz.

e. Disconnect the BNC cable from the E1439 Analog In connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace 
and clicking ↑Peak. The marker reading should be 20 dBm ± 1.5 dB

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 Analog In and disconnect the SMA 
cable from the 89605 From 70 MHz IF Out connector. Connect the signal 
generator output to 89605 From 70 MHz IF Out.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. The marker reading should be –40 dBm ± 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty.

Input Range Signal Generator Level Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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3. Set the signal generator to 1 GHz, –40 dBm.

a. Reconnect the SMA cable to the 89605 From 70 MHz IF Out connector. 
Disconnect the SMA cable from the E2731 6 GHz IN connector. Connect 
the signal generator output to the E2731 6 GHz IN connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 4.5 dB

d. Change the signal generator and 89600 center frequency to the frequencies 
in the table and repeat steps b and c.

If any of these readings are incorrect, the E2731 module is most likely 
faulty. If this module is channel 2 in a 2-channel analyzer, see “Verifying 
Channel 1 LO outputs in a 2-channel RF system” on page 77.

4. Set the signal generator to 1 GHz, –30 dBm. Set the 89600 center frequency to 
16 Hz.

a. Reconnect the SMA cable to E2731 6 GHz In connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. Change the analyzer input range and the signal generator output level in 5 
dB steps, verifying the marker readings in the following table.

Frequency

950 MHz

3.5 GHz

4.0 Ghz

4.5 Ghz

5.5 Ghz

Input Range Signal Generator Level Marker Level

–30 dBm –30 dBm –30 dBm ± 5 dB

–25 dBm –25 dBm –25 dBm ± 5 dB

–20 dBm –20 dBm –20 dBm ± 5 dB

–15 dBm –15 dBm –15 dBm ± 5 dB

–10 dBm –10 dBm –10 dBm ± 5 dB

–5 dBm –5 dBm –5 dBm ± 5 dB

0 dBm 0 dBm 0 dBm ± 5 dB

+5 dBm +5 dBm +5 dBm ± 5 dB

+10 dBm +10 dBm +10 dBm ± 5 dB
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If any of these readings are incorrect, the 89605 module is most likely 
faulty.

5. Repeat steps 1-4 for channel 2 if required.

+15 dBm +15 dBm +15 dBm ± 5 dB

+20 dBm +20 dBm +20 dBm ± 5 dB

Input Range Signal Generator Level Marker Level
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Troubleshooting the 0 to 36 MHz baseband signal path
Perform the following procedures in the order listed to troubleshoot the 89640 
baseband signal path.

This test requires a signal generator. See "Recommended Test Equipment" (page 
58).

1. Set up the 896xxA as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 
> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 
checkbox.

d. Click MeasSetup > Frequency Bands > 0 - 36 MHz.

e. Disconnect the BNC cable from the E1439 Analog In connector and 
connect a signal generator to E1439 Analog In.

f. Set the signal generator for 20 MHz, -30 dBm output.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be 20 dBm ± 1.7 dB.

If this reading is incorrect, the E1439 module is most likely faulty.

2. Connect the signal generator output to 89605 Ch 1 Input.

a. Reconnect the BNC cable from 89605 To ADC to E1439 Analog In.

b. Set the center frequency to 20 MHz and the frequency span to 100 kHz.

c. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

d. The marker reading should be -30 dBm ± 3.5 dB.

e. Change the 89640A input range in 5 dB steps while verifying that the 
marker reading at each step is -30 dBm ± 3.5 dB.

If any of these readings are incorrect, the 89605 module is most likely 
faulty.

3. Repeat steps 1 and 2 for a second channel if required.
Chapter 2  73



Diagnostics
Troubleshooting the 70 MHz IF signal path
Troubleshooting the 70 MHz IF signal path
The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed. This test requires a signal generator. See "Recommended 
Test Equipment" (page 58).

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 
> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 
checkbox.

d. Click MeasSetup > Frequency Bands > 52 MHz – 88 MHz.

e. Click MeasSetup > Freq > Span, and enter 100 kHz.

f. Click Input > Range, and enter -45 dBm.

g. Click Control > Restart.

h. Disconnect the BNC cable from the E1439 Analog In connector and 
connect a signal generator to E1439 Analog Input.

i. Set the signal generator for 70 MHz, –45 dBm output.

j. Set the 89600 marker to peak: right click on the spectrum trace and click 
↑Peak. The marker reading should be -39 dBm ± 1.5 dB

k. Click Markers > Copy Marker to > Move Offset to Mkr.

l. Change the Input Range in 5 dB increments from -45 dBm to -25 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 Analog In. Connect the signal generator 
output to 89605 Ch 1 Input.

a. Set the marker to peak: right click on the spectrum trace and click ↑Peak.

b. Click Input > Range, and enter -25 dBm.

c. Click Markers > Copy Marker to > Move Offset to Mkr.

d. Change the Input Range in 5 dB increments from -25 dBm to +20 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of these readings is incorrect, the 89605 module is most likely faulty.

3. For a two-channel IF analyzer, repeat this procedure for the second channel.
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Troubleshooting the 0-to-40 MHz baseband signal path
Perform the following procedures in the order listed to troubleshoot the 89610A 
signal path. This test requires a signal generator. See "Recommended Test 
Equipment" (page 58).

To troubleshoot the 0-to-40MHz baseband signal path:

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 
> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 
checkbox.

d. Disconnect the BNC cable from the E1438 Analog In connector and 
connect a signal generator to E1438 Analog In.

e. Set the signal generator for 20 MHz, -31 dBm output.

f. Set the analyzer input range to -31 dBm.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be -31 dBm ± 1.7 dB.

If this reading is incorrect, the E1438 module is most likely faulty.
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i. Change the analyzer input range and the signal generator output level in 3 
dB steps, verifying the marker readings in the following table.

If any readings are incorrect, the E1438 module is most likely faulty.

2. For a two-channel 89610A, repeat this procedure for the second E1438.

3. Connect the signal generator output to 89606/B Ch 1 Input.

a. Reconnect the BNC cable from 89606/B To ADC to E1438 Analog In.

b. Set the signal generator to -31 dBm output level.

c. Set the analyzer center frequency to 20 MHz, frequency span to 100 kHz, 
and input range to -31 dBm.

d. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

e. The marker reading should be -31 dBm ± 1.7 dB.

f. Change the analyzer input range and the signal generator output level in 3 
dB steps, verifying the marker readings in the table in above.

If any of these readings are incorrect the 89606/B module is most likely 
faulty.

Input Range Signal Generator Level Marker Level

–31 dBm –31 dBm –31 dBm ± 1.7 dB 

–28 dBm –28 dBm –28 dBm ± 1.7 dB

–25 dBm –25 dBm –25 dBm ± 1.7 dB

–22 dBm –22 dBm –22 dBm ± 1.7 dB

–19 dBm –19 dBm –19 dBm ± 1.7 dB

–16 dBm –16 dBm –16 dBm ± 1.7 dB

–13 dBm –13 dBm –13 dBm ± 1.7 dB

–10 dBm –10 dBm –10 dBm ± 1.7 dB

–7 dBm –7 dBm –7 dBm ± 1.7 dB

–4 dBm –4 dBm –4 dBm ± 1.7 dB

–1 dBm –1 dBm –1 dBm ± 1.7 dB

+ 2 dBm + 2 dBm + 2 dBm ± 1.7 dB

+5 dBm +5 dBm +5 dBm ± 1.7 dB

+8 dBm +8 dBm +8 dBm ± 1.7 dB

+11 dBm +11 dBm +11 dBm ± 1.7 dB

+14 dBm +14 dBm +14 dBm ± 1.7 dB

+17 dBm +17 dBm +17 dBm ± 1.7 dB

+20 dBm +20 dBm +20 dBm ± 1.7 dB
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Verifying Channel 1 LO outputs in a 2-channel RF 
system
Perform the following procedures to verify the channel 1 LO output on an E2730 
or E2731 module in a 2-channel analyzer. This test requires a spectrum analyzer 
and a power meter. See "Recommended Test Equipment" (page 58).

To verify Channel 1 LO outputs in a 2-channel RF system, 1st 
LO:

1. Disconnect the cable connected to E273x 1st LO In/Out.

2. Connect Channel 1 1st LO In/Out to the spectrum analyzer RF Input.

3. If it is not already running, start the Vector Signal Analyzer by double clicking 
the icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector 
Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:

a. Click File > Preset > Preset Setup.

b. Click Input > Channels > 2 Channels.

5. Set up the spectrum analyzer:

a. Preset.

b. Set the reference level to 12 dBm.

c. Set the span to 100 MHz.

6. For each frequency listed below verify that the amplitude is < 6.5 dBm. If the 
signal level is marginal, verify with a power meter. 

If any reading is incorrect then the E273x is most likely faulty.

89600 center frequency Spectrum analyzer center frequency

36 MHz 3.8175 GHz

1 GHz 4.7825 GHz

2.7 GHz 6.4825 GHz
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To verify Channel 1 LO outputs in a 2-channel RF system, 2nd 
LO

1. Disconnect the cable connected to E273x 2nd LO In/Out.

2. Connect Channel 1 2nd LO In/Out to the spectrum analyzer RF Input.

3. If it is not already running, start the Vector Signal Analyzer by double clicking 
the icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector 
Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:

a. Click File > Preset > Preset Setup.

b. Click Input > Channels > 2 Channels.

5. Set up the spectrum analyzer:

a. Preset.

b. Set the reference level to 15 dBm.

c. Set the center frequency to 3.711 GHz.

d. Set the span to 5 MHz.

6. For each frequency listed below verify that the amplitude is < 10.0 dBm. If the 
signal level is marginal, verify with a power meter.

If any reading is incorrect then the E273x is most likely faulty.

89600 center frequency Spectrum analyzer center frequency

252.4 MHz 3710 MHz

252.5 MHz 3712.5 MHz

254 MHz 3711 MHz
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Introduction
Introduction
This chapter contains block diagrams and circuit descriptions of the 89600 series 
VXI measurement hardware. This information is provided to help you understand 
system operation and identify and isolate problems to a specific module.

These products consist of VXI measurement hardware and Vector Signal Analysis 
(VSA) software running on a standard Windows XP workstation. The 89600 series 
includes three analyzer configurations with VXI measurement hardware:

• 89611 70 MHz IF Analyzer, see: "Agilent 89611 70 MHz IF Analyzer circuit 
description" (page 89)

• 89610 DC - 40 MHz Analyzer (with optional second input channel), see: 
"Agilent 89610 circuit description" (page 81)

• 89640 DC - 2.7 GHz Analyzer and 89641 DC - 6.0GHz Analyzer, see: "Agilent 
89640/89641 circuit description" (page 85)
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Agilent 89610 circuit description
The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following 
VXI modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI (Firewire)

• Agilent 89606 Input module

• Agilent E1438 ADC module

• Option 002, 102, 145, and 289 include a second E1438 module

For module descriptions in this section, refer to Figure 3-1 on page 82.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module. For detailed information on this module and the IEEE 1394 interface, 
refer to the PDF document Agilent E8491B IEEE 1394 PC Link to VXI 
Configuration and User’s Guide located at 
http://www.home.agilent.com/upload/cmc_upload/All/E8491-90001_users.pdf.

89606/B Input Module

The 89606 Input module accepts the input signal and passes it to the E1438 ADC 
module. During calibration, the input signal path is interrupted. The calibrator in 
the 89606 module inserts a calibration signal into the signal path to the E1438 
ADC module. The calibration signal is taken from the 10 MHz reference and 
multiplied by 10 to match the E1438 sampling rate of 100 MSa per second. The 
E1438 ADC uses the same 10 MHz reference, so the calibration source is phase 
locked to the sample clock.

The 89606 also provides a 10 MHz reference signal to the Agilent E1438 module. 
An additional 10 MHz Ref output is available on the module front panel to connect 
to other instruments in your measurement setup. For the 89606B only, you can 
connect a 10 MHz or 13 MHz reference signal to the Ext Reference In connector.

Use of this module outside the 89600-series of analyzers is not supported.
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E1438 ADC Module

All signal processing happens in the Agilent E1438A 100 MSa/s ADC + Filter + 
FIFO (attenuation, anti-alias filtering, etc.). Detailed information about this 
module is available in a PDF file: Agilent E1438 VXI 100 MSa/s ADC with filters 
and memory User’s Guide. This guide is installed on your computer, however, you 
may have to use the Search function to find the exact location. Typical locations 
include the following:

C:/Vxi/Vxipnp/Winnt/age1438/help/e1438_Users_Guide.pdf

C:/Program Files/Visa/Winnt/age1438\help/e1438_Users_Guide.pdf

Triggering

For external trigger mode, a trigger signal must be supplied at the Ext Trigger 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (for 
example, TTL or ECL logic) can be used as an external trigger source. Minimum 
pulse width is 300 ns.

If your system includes two E1438 modules, you can use the external trigger 
connector on either module. The bi-directional Intermodule Sync connectors on 
the module front panels connect the trigger signal between the modules. This 
synchronizes the two modules so that they receive the trigger signal 
simultaneously.

Coupling

The input can be either AC or DC coupled. AC coupling enables the system to 
measure low level AC signals in the presence of a large DC offset.

Ranging

Attenuation is the first step in the E1438 module. The module provides 0 to 51 dB 
of attenuation in 3 dB steps, resulting in analyzer input ranges between -31 dBm 
and 20 dBm in 3 dB steps.

Anti-alias filtering

Since the normal ADC sample rate is 100 MHz, a complete representation of the 
input signal can be achieved only for bandwidths up to 50 MHz. Frequency 
components above 50 MHz can cause ambiguous results (aliasing).

The anti-alias filter attenuates these high frequency components to reduce aliasing. 
The anti-alias filter in the Agilent E1438 is flat to 40 MHz and rejects signals 
above 60 MHz by at least 90 dB. Thus the 0-40 MHz frequency range of the 
sampled signal is −90 dB alias free. The filter’s transition band from 40 MHz to 60 
MHz affects flatness and enable some aliasing in the sampled signal frequency 
range of 40 MHz to 50 MHz.

Analog-to-digital (ADC) signal conversion

The central part of the E1438 is a precision sampling ADC. The ADC samples the 
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signal at a rates up to 100 MSa/sec and converts the analog signal to a digital 
signal.

Zoom and decimation filtering

This section uses digital circuitry to enable programmable changes in the center 
frequency and signal bandwidth of the 89610 analyzer (zoom). Bandwidth is 
controlled by a chain of digital low-pass filters. Each of the filters reduces the 
bandwidth by a factor of 2 (decimation).

Memory

Digitized data is stored in memory in the E1438 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the 89600 online help for “System Block Diagram” under Tutorial, Theory of 
Operation. Typically, this help file is in location:

C:/Program Files/Agilent/89600 VSA/Help/tasks.hlp
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Agilent 89640/89641 circuit description
The Agilent 89640 Vector Signal Analyzer VXI hardware includes the following 
VXI modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2730 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and 
E2730 modules

The Agilent 89641 Vector Signal Analyzer VXI hardware includes the following 
VXI modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2731 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and 
E2731 modules

The module descriptions in this section apply to the 89640/89641 block diagram: 
"89640/89641 block diagram" (page 86). Your analyzer may include a second 
IF/baseband channel, which is not shown in the block diagram.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module. For detailed information on this module and the IEEE 1394 interface, 
refer to the PDF document Agilent E8491B IEEE 1394 PC Link to VXI 
Configuration and User’s Guide located at 
http://www.home.agilent.com/upload/cmc_upload/All/E8491-90001_users.pdf.
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Figure 3-2 89640/89641 block diagram
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89605 Input Module

The 89605 Input module accepts the input signal and passes it through a 
0-to-50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal is 
routed directly to the E1439 module, by-passing the E2730/E2731 module. In RF 
mode (36 MHz to 2.7 GHz or 6 GHz), the signal is routed to the E2730/E2731 RF 
Tuner. The down-converted signal from the E2730/E2731 comes back to the 
89605 and is routed to the E1439 module.

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 
to match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E2730/E2731 and 
E1439 modules. An additional 10 MHz Ref output is available on the module front 
panel to connect to other instruments in your measurement setup. For the 89605B 
only, you can connect a 10MHz or 13 MHz reference signal to the Ext Reference 
In connector.

Use of this module outside the 89600-series of analyzers is not supported.

E2730/E2731 RF Tuner module

The E2730 RF Tuner has a frequency tuning range of 20 to 2700 MHz in 1 kHz 
steps. The E2731 RF Tuner has a frequency tuning range of 20 to 6000 MHz. Each 
tuner converts the input signal in multiple stages of local oscillators, amplifiers, 
attenuators, and filters. The 70 MHz output has a bandwidth of 36 MHz, resulting 
in an output signal to the ADC between 52 MHz and 88 MHz.

Use of this module outside the 89600-series of analyzers is not supported.

E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal goes directly to the E1439 module. If 
the input frequency band is 36 MHz to 2.7 GHz or 6 GHz, the signal goes to the 
RF Tuner module to be down converted. From the RF Tuner module, the signal 
goes back through the 89605 module to the Agilent E1439 95 MSa/s ADC + Filter 
+ FIFO + 70 MHz IF Input module.

Detailed information about this module is available in a PDF file: Agilent E1439 
VXI 70 MHz IF ADC with filters and memory User’s Guide. This guide is installed 
on your computer, however, you may have to use the Search function to find the 
exact location. Typical locations include the following:

C:/Vxi/Vxipnp/Winnt/age1439/help/e1439_Users_Guide.pdf

C:/Program Files/Visa/Winnt/age1439/help/e1439_Users_Guide.pdf
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Triggering

For external trigger mode, a trigger signal must be supplied at the Ext Trigger 
connector on the front panel. This input is AC-coupled with an impedance of 1K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (for 
example, TTL or ECL logic) can be used as an external trigger source. Minimum 
pulse width is 300 ns.

Coupling

The input can be either AC or DC coupled. AC coupling enables the system to 
measure low level AC signals in the presence of a large DC offset.

Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz (or 6 GHz) mode, the input signal goes through the upper path 
in the block diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. 
The signal is band-pass filtered, mixed with 95 MHz, and low-pass filtered. This 
inverts and translates the frequency spectrum from 52-88 MHz at the input to 
43-7 MHz at the ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The central part of the E1439 is a precision sampling ADC. The ADC samples the 
signal at a rate of up to 95 MSa/sec and converts the analog signal to a digital 
signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the 89600 online help for “System Block Diagram” under Tutorial, Theory of 
Operation. Typically, this help file is in location:

C:/Program Files/Agilent/89600 VSA/Help/tasks.hlp
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Agilent 89611 70 MHz IF Analyzer circuit description
The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following 
VXI modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• an optional second channel, including an additional 89605 and E1439 module

In addition, the 89611 requires an external down converter that provides a 70 MHz 
IF out signal. If you use an Agilent PSA option H70 as the down converter, the 
89600 software controls the down converter. Otherwise, you must control the 
down converter separately from the 89600 interface.

The module descriptions in this section apply to: "89611 block diagram" (page 90). 
This block diagram does not include the optional second channel.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module. For detailed information on this module and the IEEE 1394 interface, 
refer to the PDF document Agilent E8491B IEEE 1394 PC Link to VXI 
Configuration and User’s Guide located at 
http://www.home.agilent.com/upload/cmc_upload/All/E8491-90001_users.pdf.
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Figure 3-3 89611 block diagram
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89605 Input Module

The 89605 Input module accepts the baseband input signal and passes it through a 
0-to-50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal 
from the Ch 1 Input connector is routed to the E1439 module. For the upper 
frequency band (frequencies determined by the down converter used), the signal is 
routed from the From 70 MHz IF Out connector to the E1439 module (via the To 
ADC Analog In connector).

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 
to match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E1439 module. An 
additional 10 MHz Ref output is available on the module front panel to connect to 
other instruments in your measurement setup. For the 89605B only, you can 
connect a 10 MHz or 13 MHz reference signal to the Ext Reference In connector.

Use of this module outside the 89600 series analyzers is not supported.

E1439 ADC Module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal at the 89605 input is passed directly 
to the E1439 module. If the input frequency band is 20 MHz to 2.7 GHz, the signal 
comes from the external down converter through the 89605 module to the E1439 
95 MSa/s ADC + Filter + FIFO + 70 MHz IF Input module.

Detailed information about this module is available in a PDF file: Agilent E1439 
VXI 70 MHz IF ADC with filters and memory User’s Guide. This guide is installed 
on your computer, however, you may have to use the Search function to find the 
exact location. Typical locations include the following:

C:/Vxi/Vxipnp/Winnt/age1439/help/e1439_Users_Guide.pdf

C:/Program Files/Visa/Winnt/age1439/help/e1439_Users_Guide.pdf

Triggering

For external trigger mode, a trigger signal must be supplied at the Ext Trigger 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (for 
example, TTL or ECL logic) can be used as an external trigger source. Minimum 
pulse width is 300 ns.

Coupling

The input can be either AC or DC coupled. AC coupling enables the system to 
measure low level AC signals in the presence of a large DC offset.
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Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz mode, the input signal goes through the upper path in the 
block diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The 
signal is band-pass filtered, mixed with 95 MHz, and low-pass filtered. This 
inverts and translates the frequency spectrum from 52-88 MHz at the input to 
43-7 MHz at the ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The central part of the E1439 is a precision sampling ADC. The ADC samples the 
signal at a rate of up to 95 MSa/sec and converts the analog signal to a digital 
signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the 89600 online help for “System Block Diagram” under Tutorial, Theory of 
Operation. Typically, this help file is in location:

C:/Program Files/Agilent/89600 VSA/Help/tasks.hlp
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4 Replacing VXI Hardware

This section provides information on obtaining replaceable parts for the Agilent 
89600S series VXI modules.
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Replaceable parts for VXI hardware

NOTE This chapter contains information only for VXI measurement hardware modules. 
If your analyzer uses other measurement hardware, such as an Agilent E4406 or 
Agilent E4440, refer to the service document shipped with that product. 
 
For VXI mainframes, refer to the mainframe documentation on replaceable parts.

For information on upgrading your analyzer or replacing parts, contact your local 
Agilent Technologies sales and service office. See the list of office locations and 
addresses in the back of this manual.

Ordering Information

To order Agilent parts in the U.S., call Agilent Technologies Support Parts at (877) 
447-7278. Outside the U.S., please contact your local Agilent Technologies parts 
center.

See the following pages for replaceable parts lists:

System cables and connectors

• "Agilent 89610A parts" (page 95)

• "Agilent 89611A parts" (page 95)

• "Agilent 89640A parts" (page 96)

• "Agilent 89641A parts" (page 97)

Modules

• "89605 parts" (page 98)

• "89606 parts" (page 98)

• "E1438 parts" (page 98)

• "E1439 parts" (page 98)

• "E2730 parts" (page 99)

• "E2731 parts" (page 99)

• "E8491B parts" (page 99)
 94 Chapter 4 



Replacing VXI Hardware
Replaceable parts for VXI hardware
Agilent 89610A parts

Cables, connectors, and terminations. References for illustrations showing cable 
connections:

• “Cable connections, 89610” on page 30

• “Cable connections, two-channel 89610” on page 31

Additional cables and connectors for second input channel 

Agilent 89611A parts

Cables, connectors, and terminations (double the quantities for 2-channel 
configurations). References for illustrations showing cable connections:

• “Cable connections, 89611” on page 33

• “Cable connections, 89611 with PSA Option H70” on page 34

• “Cable connections, two-channel 89611” on page 37

Additional cables and connectors for second input channel:

Part Number Description Qty

8121-0133 flex BNC (m) to BNC (m) cable 267 mm, black 1

8120-6237 flex BNC (m) to BNC (m) cable 172 mm, black 1

Part Number Description Qty

8121-0132 BNC (m) to BNC (m) cable 215 mm, black 1

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

8121-0790 SMA(m) to SMA(m) cable 1,219 mm 1

1250-1250 Type N(m) to SMA(f) adapter 1

1250-1700 BNC(m) to SMA(f) adapter 1

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

1250-0676 50 ohm SMB termination 4
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Agilent 89640A parts

Cables, connectors, and terminations. (Double the quantities for 2-channel 
configurations.) References for illustrations showing cable connections:

• “Cable connections, 89640” on page 39

• “Cable connections, 89640 with second IF/baseband channel” on page 40

• “Cable connections, 89640 with second RF channel” on page 42

• “Cable connections, 89640 with external down converter” on page 44

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need 
one 89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second IF channel:

Additional cables and connectors for second RF channel: 

1250-0590 coax SMA cap 2

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61692 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

89605-61696 semi-rigid SMA cable 2

1250-0590 coax SMA cap 2

Part Number Description Qty
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Agilent 89641A parts

Cables, connectors, and terminations. References for illustrations showing cable 
connections:

• “Cable connections, 89641” on page 45

• “Cable connections, 89641 with second IF/baseband channel” on page 46

• “Cable connections, 89641 with second RF channel” on page 48

• “Cable connections, 89641 with external down converter” on page 50

* With an 89605A, you need two 89605-61691 cables; with an 89605B, you need 
one 89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second IF channel:

Additional cables and connectors for second RF channel: 

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61694 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

89605-61696 semi-rigid SMA cable 2

1250-0590 coax SMA cap 2
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89605 parts

The following lists 89605 parts.

89606 parts

The following lists 89606 parts.

E1438 parts

For information in installing SDRAM, see the Replacing Assemblies chapter in the 
Agilent E1438 VXI 100 MSa/s ADC with filters and memory User’s Guide. This 
guide is installed in your computer, however, you may have to use the Search 
function to find the exact location. Typical locations include the following:

C:/Vxi/Vxipnp/Winnt/age1438/help/e1438_Users_Guide.pdf

C:/Program Files/Visa/Winnt/age1438/help/e1438_Users_Guide.pdf

E1439 parts

For information in installing SDRAM, see the Replacing Assemblies chapter in the 
Agilent E1439 VXI 70 MHz IF ADC with filters and memory User’s Guide. This 
guide is installed in your computer, however, you may have to use the Search 
function to find the exact location. Typical locations include the following:

C:/Vxi/Vxipnp/Winnt/age1439/help/e1439_Users_Guide.pdf

C:/Program Files/Visa/Winnt/age1439/help/e1439_Users_Guide.pdf

Part Number Description Qty

89605-69201 Exchange 89605A module 1

89605-69211 Exchange 89605B module 1

Part Number Description Qty

89606-69201 Exchange 89606A module 1

89606-69211 Exchange 89606B module 1

Part Number Description Qty

E1438-69202 Exchange E1438 module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-7889 ICM SDIMM 16 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

Part Number Description Qty

E1439-69202 Exchange E1439 module 1-2
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E2730 parts

The following lists E2730 parts.

E2731 parts

The followings lists E2731 parts.

E8491B parts

See E8941B service manual for installation instructions. You can also find this 
PDF guide using: http://www.agilent.com. Click on Technical Support and Search 
for E8491B. Select E8491B Configuration and User’s Guide from the results. You 
can also view this guide as a PDF using the link:

http://www.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf

1818-7901 ICM SDRAM 128 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

1818-7889 IC SDIMM 16 MB 0-2

Part Number Description Qty

E2730-69201 Exchange E2730A module 1

E2730-69211 Exchange E2730B module 1-2

1250-0590 coax SMA cap 2

Part Number Description Qty

E2731-69201 Exchange E2731A module 1

E2731-69211 Exchange E2731B module 1

 E2731-61601 SMA (m) to SMA (m) Semi-rigid cable 1

1250-0590 coax SMA cap 2

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1

Part Number Description Qty
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Transporting VXI modules

CAUTION The VXI modules are static sensitive; use appropriate precautions when removing, 
handling, and installing to avoid damage.

• Package the module using the original factory packaging or packaging identical 
to the factory packaging.

• If returning the module to Agilent Technologies for service, attach a tag 
describing the following:

• Type of service required

• Return address

• Model number

• Full serial number

In any correspondence, refer to the module by model number and full serial 
number.

• Mark the container FRAGILE to ensure careful handling.

• If necessary to package the module in a container other than original 
packaging, observe the following (use of other packaging is not 
recommended):

• Wrap the module in heavy paper or anti-static plastic.

• Protect the front panel with cardboard.

• Use a double-wall carton made of at least 200-pound test (32 ECT) 
material.

• Cushion the module to prevent damage. For example, several layers of 
plastic bubble wrap is usually sufficient.

CAUTION Do not use pellets in any shape as packing material for the module. The pellets do 
not adequately cushion the module and do not prevent the module from shifting in 
the carton. In addition, some pellets create static electricity which can damage 
electronic components.
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Storing VXI modules
Store modules in a clean, dry, and static free environment.
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Europe

(tel) (+31) 20 547 2323

(fax) (+31) 20 547 2390
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tel) 0 800 738 378

fax) (+64) 4 495 8950

Japan

(tel) (+81) 426 56 7832

(fax) (+81) 426 56 7840

Australia

(tel) 1 800 629 485

(fax) (+61) 3 9210 5947

Asia Call Center Numbers

Country Telephone Number FAX Number

Singapore 1-800-375-8100 (65) 836-0252

Malaysia 1-800-828-848 1-800-801664

Philippines (632) 8426802

1-800-16510170 (PLDT Subscriber 
Only)

(632) 8426809

1-800-16510288 (PLDT 
Subscriber Only)

Thailand (088) 226-008 (outside Bangkok)

(662) 661-3999 (within Bangkok)

(66) 1-661-3714

Hong Kong 800-930-871 (852) 2506 9233

Taiwan 0800-047-866 (886) 2 25456723

People’s Republic of China 800-810-0189 (preferred)

10800-650-0021

10800-650-0121

India 1-600-11-2929 000-800-650-1101
 106   

http://www.agilent.com/find/assist
http://www.agilent.com/find/assist
http://www.agilent.com/find/assist
http://www.agilent.com/find/assist

	Keysight 89600S Series VXI Service Guide
	Table of Contents
	1 Setting Up VXI Hardware
	Introduction
	Inspecting Agilent 89600S series VXI modules
	Setting up Agilent 89600S series VXI mainframe and modules
	Set logical addresses

	Installing modules in the mainframe
	To install modules in the mainframe:
	Configuring your VXI hardware

	Connecting front panel cables
	Cable connections, 89610
	Cable connections, two-channel 89610
	Cable connections, 89610 with external down converter
	Cable connections, 89611
	Cable connections, 89611 with PSA Option H70
	Cable connections, 89611 with ESA Option H70
	Cable connections, two-channel 89611
	Cable connections, 89640
	Cable connections, 89640 with second IF/baseband channel
	Cable connections, 89640 with second RF channel
	Cable connections, 89640 with external down converter
	Cable connections, 89641
	Cable connections, 89641 with second IF/baseband channel
	Cable connections, 89641 with second RF channel
	Cable connections, 89641 with external down converter

	Connecting EMC grounding cable

	2 Diagnostics
	Introduction to Diagnostics
	Recommended Test Equipment
	Troubleshooting a VXI mainframe failure
	Troubleshooting a VXI installation problem
	To troubleshoot a VXI installation problem:

	Troubleshooting a VXI IO configuration problem
	To troubleshoot a VXI IO configuration problem:

	Troubleshooting an IEEE-1394 interface failure
	To troubleshoot an IEEE-1394 interface failure:

	Troubleshooting an E1438 ADC module
	To verify the E1438 module using the self test:

	Troubleshooting an E1439 ADC module
	To verify the E1439 module using the self test:

	Troubleshooting the E2730/E2731 module
	To troubleshoot the E2730/E2731 module:

	Troubleshooting the 2.7 GHz RF signal path
	To troubleshoot the 2.7 GHz RF signal path:

	Troubleshooting the 6.0 GHz RF signal path
	To troubleshoot the 6.0 GHz RF signal path:

	Troubleshooting the 0 to 36 MHz baseband signal path
	Troubleshooting the 70 MHz IF signal path
	Troubleshooting the 0-to-40 MHz baseband signal path
	To troubleshoot the 0-to-40MHz baseband signal path:

	Verifying Channel 1 LO outputs in a 2-channel RF system
	To verify Channel 1 LO outputs in a 2-channel RF system, 1st LO:
	To verify Channel 1 LO outputs in a 2-channel RF system, 2nd LO


	3 Circuit Descriptions
	Introduction
	Agilent 89610 circuit description
	E8491 PC Link to VXI
	89606/B Input Module
	E1438 ADC Module

	Agilent 89640/89641 circuit description
	E8491 PC Link to VXI
	89605 Input Module
	E2730/E2731 RF Tuner module
	E1439 ADC module

	Agilent 89611 70 MHz IF Analyzer circuit description
	E8491 PC Link to VXI
	89605 Input Module
	E1439 ADC Module


	4 Replacing VXI Hardware
	Replaceable parts for VXI hardware
	Ordering Information
	System cables and connectors
	Modules
	Agilent 89610A parts
	Agilent 89611A parts
	Agilent 89640A parts
	Agilent 89641A parts
	89605 parts
	89606 parts
	E1438 parts
	E1439 parts
	E2730 parts
	E2731 parts
	E8491B parts

	Transporting VXI modules
	Storing VXI modules

	Index



