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1. Revision History 

 

Revision Comments Issue Date 

1.00 Initial Revision. May-21, 2013 

 

2. Purpose 

This test procedure was written to explain how to use the Agilent ENA Option TDR to 

make the 10GBASE-T Ethernet cable measurements. 

 

3. References 

 IEEE 802.3-2008 Section 4 (Jun. 2010) 

 

4. Required Equipments 

1. E5071C ENA Series Network Analyzer 

 Option 440 or 445 (4.5 GHz) / 460 or 465 (6.5 GHz) / 480 or 485 (8.5 GHz) / 4D5 

(14 GHz) / 4K5 (20 GHz)  

 Option TDR (Enhanced time domain analysis) 

2. Test Fixture 

 Agilent U7237A 10GBASE-T Ethernet Test Fixture (2/ea) 

3. 4-port ECal Module 

 N4431B (for E5071C-440/445/460/465/480/485) 

 N4433A (for E5071C-4D5 or 4K5) 

4. Coaxial RF cables 

5. 50 Ohm terminators 
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5. Test Procedure 

5.1. Outline of Test Procedure 

1. Instrument Setup 

 Automatic setup by recalling a state file or manual setup. 

2. Calibration 

 ECal Calibration and Fixture Compensation (Time-domain measurements) 

 ECal Calibration and Port Extension (Frequency-domain measurements) 

3. Measurements 

4-1. Time-domain Measurements 

- Differential Characteristic Impedance 

4-2. Frequency-domain Measurements 

- Insertion Loss 

- Return Loss 

- Differential Near-end Crosstalk (NEXT) 

- Multiple Disturber Near-end Crosstalk (MDNEXT) 

- Equal Level Far-end Crosstalk (ELFEXT) 

- Multiple Disturber Equal Level Far-end Crosstalk (MDELFEXT) 

- Maximum Link Delay 

- Link Delay Skew 
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Note: Hard Keys (Keys on the E5071C’s front panel) are displayed in Blue color and Bold. 

(Example: Avg, Analysis) 

Note: Soft keys (Keys on the E5071C’s screen) are displayed in Bold. (Example: S11, Real, 

Transform) 

Note: Buttons of the TDR software are displayed in Green color and Bold. (Example: Trace, 

Rise Time) 

Note: Tabs of the TDR software are displayed in Brown color and Bold. (Example: Setup, 

Trace Control) 
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5.2. Instrument Setup 

5.2.1. Recalling a State File 

This section describes how to recall a state file of the E5071C that includes all the 

measurement settings for 10GBASE-T Ethernet cable tests. The state file can be 

downloaded at: www.agilent.com/find/ena-tdr_ethernet-cabcon 

Copy the state file into the E5071C’s directory via USB mass storage device and recall the 

state file using the TDR software. Necessary parameters for testing are automatically set up 

in the E5071C. Refer to Appendix for the details about manual setup. 

If TDR setup wizard is shown, click Close button in the TDR setup wizard main window. 

 

1. Open Setup tab. 

2. Click Advanced Mode to show the dialog box. 

 

3. A dialog box appears requesting for confirmation. Then click Yes. (Uncheck “Use 

Advanced Calibration Methods”) 

 

4. Click File and select Recall State to open the Recall State dialog box. 

5. Specify a folder and a file name, and click Open. 

 

The E5071C’s channel 1 is used for time-domain measurements by using the TDR software 

at the bottom of the E5071C’s screen. The channel 2 is used for frequency-domain 

http://www.agilent.com/find/ena-tdr_ethernet-cabcon
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measurements by using the soft key on the right side of the screen or hard key on the front 

panel. 

 

 

 

5.2.2. Saving a State File 

All the measurement settings including calibration information can be saved in a state file 

(*.tdr). After performing calibration, all necessary calibration coefficients are saved in a 

state file and can be recalled for the next measurements. 

 

1. Press Save/Recall > Save Type and select State & Cal as a state file type. 

2. Click File of the TDR software. 

 

3. Select “Save State”. 

4. Enter file name and save the state file with calibration information 
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5.3. Calibration 

5.3.1. Time Domain Calibration 

The purpose of this step is to calibrate the delay and loss of the RF cables (and test fixtures) 

by following the wizard of the E5071C TDR software. Full calibration is performed by 

using the 4-port ECal Module at the end of RF cables connected to the E5071C’s test ports. 

After connecting the test fixture to the cables, the effect of the fixture is removed by the 

fixture compensation function of the TDR software. This calibration is applied for 

time-domain measurements in Channel 1. 

 

5.3.1.1. ECal Calibration & Fixture Compensation 

 

Calibration for time-domain measurements is performed by the TDR software. The 4-port 

ECal Module (i.e. N4431B) connected to the USB port of the E5071C is necessary for the 

calibration procedure. 

 

1. Press Channel Next to select Channel 1. 

2. Open Setup tab of the TDR software. 

3. Click ECal to launch calibration wizard. 

 

4. Connect all test cables to the ECal Module and click Calibrate. Once green check 

mark appears, click Next>. 
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5. Disconnect the ECal Module and connect the test fixtures to the RF cables. Click 

Fixture Comp to perform fixture compensation. Once green check mark appears, click 

Finish to complete the compensation. 

 

6. Connect DUT to the test fixtures.  

7. Open Setup tab. 

8. Click Auto to launch the diagram. 
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9. Click Measure to specify DUT’s electrical length in the dialog box. Once green check 

mark appears, click Finish. 

 

 

 

5.3.2. Frequency Domain Calibration 

The purpose of this step is to calibrate out the RF effects (i.e. mismatch, loss or delay) of 

RF cables and test fixtures. Full calibration is performed by using the 4-port ECal Module 

at the end of RF cables connected to the E5071C’s test ports. And then the test fixtures are 

connected to the RF test cables, and the fixture’s effect will be eliminated by auto port 

extension function of the E5071C’s firmware. 

 The calibration is applied for frequency-domain measurements in Channel 2. 

 

5.3.2.1. ECal Calibration 

Calibration for the frequency-domain measurement is performed by selecting the E5071C’s 
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soft key. The 4-port ECal Module (i.e. N4431B) connected to the USB port of the E5071C 

is necessary for the calibration procedure. 

 

1. Press Channel Next key to select Channel 2. 

2. Connect all RF test cables to the ECal Module. 

3. Press Calibrate > ECal > 4-Port Cal. 

 

 

5.3.2.2. Auto Port Extension 

The effect of the test fixtures (i.e. delay) are removed by auto port extension function of the 

E5071C’s firmware. The calibration plane (at the RF test cables by ECal calibration) is 

moved to the end of test fixtures by auto port extension. 

1. Connect the test fixture to the RF cable. The DUT is not connected to the test fixture 

(the fixture end is left open). 

 

 

2. Press Cal > Port Extension > Auto Port Extension > Select Ports and check all ports 

(Port 1 to Port 4). 

Figure 5-1 Auto Port Extension Test Setup 
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3. Press Cal > Port Extension > Auto Port Extension > Measure Open and select All 

to enable auto port extension. 
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5.4. Measurement 

The procedures for time-domain and frequency-domain measurements are introduced in 

this section. The duplex channel 1 of the 10GBASE-T Ethernet cable under test is a 

disturbed channel and the other three channels (channel 2, 3 or 4) are disturbing channels 

when making crosstalk (i.e. NEXT, ELFEXT) measurements. 

The duplex channel 1, 2, 3, and 4 of DUT should be connected to the A+/A-, B+/B-, C+/C- 

and D+D- differential pairs of the test fixtures respectively. 

 

5.4.1. Differential Characteristic Impedance 

1. Connect the E5071C and the test fixture with the RF cables. (Figure 5-2). 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 A+ TF1 A- TF2 A+ TF2 A- 

 

Figure 5-2 Differential Characteristic Impedance Test Setup 

Note: Unused fixture ports should be terminated with 50 ohm terminators. 

2. Press Channel Next to select Channel 1 of the E5071C. 

3. Select Trace 1. (Tdd11) 

4. Press Stop Single. 
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5. Confirm the nominal differential characteristic impedance is 100 ohm. 

6. Select Trace 2 and repeat the same operations of Step 4 to 5 at the far end of the DUT 

(Tdd22). 

 

 

5.4.2. Insertion Loss 

1. Connect DUT to the test fixtures with the RF cables (Figure 5-2). 

2. Press Channel Next to select Channel 2 of the E5071C. 

3. Press Trigger > Single. 

4. Press Trace Next to select Trace 1 (Sdd21). 

5. Confirm the measured differential insertion loss is lower than the limit shown below. 

 

6. Press Display > Data -> Mem to copy the trace data to memory. The measured 

differential insertion loss is used for calculation of Equal level far-end crosstalk 

(ELFEXT) in 5.4.6. 

7. Press Trace Next to select Trace 5 (Sdd12). 

8. Confirm the measured differential insertion loss is lower than the limit of Step 5. 

9. Press Display > Data -> Mem to copy the trace data to memory. 

 

 

5.4.3. Return Loss 

1. Connect the E5071C and the test fixtures with the RF cables. (Figure 5-2) 

2. Press Trigger > Single. 

3. Press Trace Next to select Trace 9 (Sdd11). 

4. Confirm the measured return loss is lower than the limit shown below. 
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Note: The reference impedance for the return loss specification is 100 ohm. 

5. Press Trace Next to select Trace 13 (Sdd22). 

6. Confirm the measured return loss is lower than the limit of Step 4. 

 

 

5.4.4. Differential Near-End Crosstalk (NEXT) 

The differential pair-to-pair near-end crosstalk (NEXT) between a duplex channel of the 

DUT and the other three duplex channels is specified. The following procedure guides how 

to make measurements of the NEXT of a duplex channel 1 (at the near end of A+/A- in the 

test fixture 1) coupled with the other three duplex channels (at the near end; B+/B-, C+/C- 

and D+/D- in the test fixture 1). 

 

1. Connect the E5071C’s ports (Port 1 to 4) and the test fixture with the RF cables. (Figure 

5-3) 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 B+ TF1 B- TF1 A+ TF1 A- 
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2. Press Trace Next to select Trace 2 (Sdd21). 

3. Press Trigger > Single. 

4. Confirm the measured differential near-end crosstalk is lower than the limit shown 

below. 

 

5. Press Display > Data -> Mem to copy the trace data to memory.  

6. Connect the E5071C’s ports and the test fixture with the RF cables. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 C+ TF1 C- TF1 A+ TF1 A- 

7. Press Trace Next to select Trace 6 (Sdd21). 

8. Repeat the same measurement as Step 3 to Step 5. 

Figure 5-3 Differential Near-end Crosstalk (NEXT) Test Setup 
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9. Press Display > Data -> Mem to copy the trace data to memory.  

10. Connect the RF cable to the test fixture. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 D+ TF1 D- TF1 A+ TF1 A- 

11. Press Trace Next to select Trace 10 (Sdd21). 

12. Repeat the same measurement as Step 3 to Step 5.  

13. Press Display > Data -> Mem to copy the trace data to memory.  

The NEXT of a duplex channel 1 at the near end (test fixture 1) between the other three 

channels is measured by following Step 1 to Step 13. 

14. Repeat the same measurements of Step 1 to Step 13 for the following combinations of 

connections. The NEXT of a duplex channel 1 at the far end (test fixture 2) between all 

the other three channels is measured. 

NEXT Test # Port 1 Port 2 Port 3 Port 4 

#1 (Tr 2) TF2 B+ TF2 B- TF2 A+ TF2 A- 

#2 (Tr 6) TF2 C+ TF2 C- TF2 A+ TF2 A- 

#3 (Tr 10) TF2 D+ TF2 D- TF2 A+ TF2 A- 

 

 

5.4.5. Multiple Disturber Near-end Crosstalk (MDNEXT) 

To ensure the total NEXT coupled into a duplex channel is limited, multiple disturber 

NEXT (MDNEXT) loss is specified as the power sum of the individual NEXT losses. As 

the measurement results of all NEXT traces are used for calculation of MDNEXT, NEXT 

measurements in 5.4.4. should be performed before the MDNEXT measurements. 

 

1. Press Trace Next to select Trace 14 (MDNEXT). 

2. Perform Step 1 to Step 13 of 5.4.4. Near-end Crosstalk measurements. 

3. Confirm the calculated MDNEXT at the near end (test fixture 1) is lower than the limit 
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shown below. 

 

4. Perform Step 14 of 5.4.4. Near-end Crosstalk measurements. 

5. Confirm the calculated MDNEXT at the far end (test fixture 2) is lower than the limit of 

Step 3. 

  

 

5.4.6. Equal Level Far-End Crosstalk (ELFEXT) 

Equal level far-end crosstalk (ELFEXT) is specified to limit the crosstalk at the far end of 

each duplex channel. Far-end crosstalk (FEXT) is crosstalk that appears at the far end of a 

disturbed channel, which is coupled from another disturbing channel. The ELFEXT is equal 

to FEXT minus the insertion loss of the disturbed channel. 

The following procedure guides how to make the ELFEXT measurement of a disturbed 

channel 1 (connected to A+/A- pair of the test fixtures) coupled with the other three 

disturbing channels (B+/B-, C+/C- and D+/D- pairs of the test fixtures). 

Because the result of differential insertion loss is needed for calculation of EFLEXT, 

insertion loss measurement (5.4.2) should be performed before ELFEXT measurement. 

  

1. Connect the E5071C’s ports (Port 1 to 4) and the test fixture with the RF cables. (Figure 

5-4) 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 B+ TF1 B- TF2 A+ TF2 A- 
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2. Press Trace Next to select Trace 3 (ELFEXT1). 

3. Press Trigger > Single. 

4. Press Display > Data -> Mem to copy the trace data to memory.  

5. The ELFEXT (= FEXT – Insertion loss) is calculated by the equation editor function of 

the E5071C’s firmware. Confirm the calculated ELFEXT is lower than the limit shown 

below. 

 

6. Connect the E5071C’s ports and the test fixtures with the RF cables. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 C+ TF1 C- TF2 A+ TF2 A- 

7. Press Trace Next to select Trace 7 (ELFEXT2). 

8. Repeat the same measurement as Step 3 to Step 5.  

9. Connect the E5071C’s ports and the test fixtures with the RF cables. 

Figure 5-4 Equal Level Far-end Crosstalk (ELFEXT) Test Setup 
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E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 D+ TF1 D- TF2 A+ TF2 A- 

10. Press Trace Next to select Trace 11 (ELFEXT3). 

11. Repeat the same measurement as Step 3 to Step 5. The ELFEXT of a duplex channel 1 

at the far end (test fixture 2) between all the other three channels is measured by 

following Step 1 to Step 10. 

 

The following steps guide how to make all the ELFEXT measurements of a duplex channel 

1 at the near end (test fixture 1). 

12. Press Trace Next to select Trace 3. 

13. Press Display > Equation Editor… > Enter an equation “ELFEXT1 = 

mem(3)/mem(2)”. 

14. Press Trace Next to select Trace 7. 

15. Press Display > Equation Editor… > Enter an equation “ELFEXT2 = 

mem(7)/mem(2)”. 

16. Press Trace Next to select Trace 11. 

17. Press Display > Equation Editor… > Enter an equation “ELFEXT3 = 

mem(11)/mem(2)”. 

18. Repeat the same measurements of Step 1 to Step 11 for the following combinations of 

connections. The ELFEXT of a duplex channel 1 at the near end (test fixture 1) between 

all the other three channels is measured. 

ELFEXT Test # Port 1 Port 2 Port 3 Port 4 

#1 (Tr 3) TF2 B+ TF2 B- TF1 A+ TF1 A- 

#2 (Tr 7) TF2 C+ TF2 C- TF1 A+ TF1 A- 

#3 (Tr 11) TF2 D+ TF2 D- TF1 A+ TF1 A- 
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5.4.7. Multiple Disturber Equal Level Far-end Crosstalk (MDELFEXT) 

To ensure the total FEXT coupled into a duplex channel is limited, multiple disturber 

ELFEXT is specified as the power sum of the individual ELFEXT disturbers. The 

measurement result of ELFEXT of each disturbing channel is used for calculation of 

ELFEXT. 

 

1. Press Trace Next to select Trace 15 (MDELFEXT). 

2. Perform Step 1 to Step 11 of 5.4.6. Equal Level Far-end Crosstalk measurements. 

3. Confirm the calculated MDELFEXT at the far end (test fixture 2) is lower than the limit 

shown below. 

 

4. Press Display > Equation Editor… > Enter an equation “MDELFEXT = 

mag(mem(3)/mem(2))+mag(mem(7)/mem(2))+mag(mem(11)/mem(2))”. 

5. Perform Step 12 to 18 of 5.4.6. Equal Level Far-end Crosstalk measurements. 

6. Confirm the calculated MDNEXT at the near end (test fixture 1) is lower than the limit 

of Step 3. 

 

 

5.4.8. Maximum Link Delay 

1. Connect DUT to the test fixtures with the RF cables (Figure 5-2). 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 A+ TF1 A- TF2 A+ TF2 A- 
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2. Press Trace Next to select Trace 4 (Sdd21). 

3. Press Start > Set start value to “2 MHz”. 

4. Press Trigger > Single. 

5. Press Marker > Max to read the maximum value of the group delay (in ns). 

6. Confirm the measured maximum link delay is within the limit. If the delay does not 

exceed 570 ns at all frequencies from 2 MHz to 500 MHz, then PASS. Otherwise FAIL 

7. Press Display > Data -> Mem to copy the trace data to memory.  

 

 

5.4.9. Link Delay Skew 

As the measurement result of Maximum Link Delay is used for calculation of delay skew, 

Maximum Link Delay measurement in 5.4.8 should be performed before Link Delay Skew 

measurement. 

 

1. Connect DUT to the test fixtures with the RF cables. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 B+ TF1 B- TF2 B+ TF2 B- 

2. Press Start > Set start value to “2 MHz”. 

3. Press Trace Next to select Trace 8 (Skew1). 

4. Press Trigger > Single. 

5. Press Display > Data -> Mem to copy the trace data to memory. 

6. Confirm the calculated delay skew between the duplex channel 1 and channel 2 is 

within the limit. If the delay does not exceed 50 ns at all frequencies from 2 MHz to 

500 MHz, then PASS. Otherwise FAIL 

7. Connect DUT to the test fixtures with the RF cables. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 C+ TF1 C- TF2 C+ TF2 C- 
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8. Press Trace Next to select Trace 12 (Skew2). 

9. Press Trigger > Single. 

10. Press Display > Data -> Mem to copy the trace data to memory. 

11. Confirm the calculated delay skew between the duplex channel 1 and channel 3 is 

within the limit of Step 6.  

12. Connect DUT to the test fixtures with the RF cables. 

E5071C Port 1 Port 2 Port 3 Port 4 

Test Fixture TF1 D+ TF1 D- TF2 D+ TF2 D- 

13. Press Trace Next to select Trace 16 (Skew3). 

14. Press Trigger > Single. 

15. Press Display > Data -> Mem to copy the trace data to memory. 

16. Confirm the calculated delay skew between the duplex channel 1 and channel 4 is 

within the limit of Step 6.  

 

 

5.4.10. Measurements of Other Duplex Channels 

The above procedure describes the measurement steps for a duplex channel 1 (A+ & A- 

pair of the test fixture 1 and 2). The same measurement should be performed for all the 

combinations of the other duplex channels such as channel 2 (B+ & B-), channel 3 (C+ & 

C-) and channel 4 (D+ & D-). Repeat the measurements 5.4.1 to 5.4.9 for the following 

connections between the E5071C’s ports and the test fixtures. 

 

1. Connections for measurements of duplex channel 2 (B+/B- pair) 

Parameter / E5071C Port Port 1 Port 2 Port 3 Port 4 

Differential Characteristic Impedance 

Insertion Loss 

Return Loss 

Maximum Link Delay 

TF1 B+ TF1 B- TF2 B+ TF2 B- 

Differential NEXT,  

MDNEXT 

(at near end, in TF1) 

TF1 A+ 

TF1 C+ 

TF1 D+ 

TF1 A- 

TF1 C- 

TF1 D- 

TF1 B+ 

TF1 B+ 

TF1 B+ 

TF1 B- 

TF1 B- 

TF1 B- 
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Differential NEXT,  

MDNEXT  

(at far end, in TF2) 

TF2 A+ 

TF2 C+ 

TF2 D+ 

TF2 A- 

TF2 C- 

TF2 D- 

TF2 B+ 

TF2 B+ 

TF2 B+ 

TF2 B- 

TF2 B- 

TF2 B- 

ELFEXT,  

MDELFEXT 

(at far end, in TF2) 

TF1 A+ 

TF1 C+ 

TF1 D+ 

TF1 A- 

TF1 C- 

TF1 D- 

TF2 B+ 

TF2 B+ 

TF2 B+ 

TF2 B- 

TF2 B- 

TF2 B- 

ELFEXT, 

MDELFEXT  

(at near end, in TF1) 

TF2 A+ 

TF2 C+ 

TF2 D+ 

TF2 A- 

TF2 C- 

TF2 D- 

TF1 B+ 

TF1 B+ 

TF1 B+ 

TF1 B- 

TF1 B- 

TF1 B- 

Link Delay Skew TF1 A+ 

TF1 C+ 

TF1 D+ 

TF1 A- 

TF1 C- 

TF1 D- 

TF2 A+ 

TF2 C+ 

TF2 D+ 

TF2 A- 

TF2 C- 

TF2 D- 

 

2. Connections for measurements of duplex channel 3 (C+/C- pair) 

Parameter / E5071C Port Port 1 Port 2 Port 3 Port 4 

Differential Characteristic Impedance 

Insertion Loss 

Return Loss 

Maximum Link Delay 

TF1 C+ TF1 C- TF2 C+ TF2 C- 

Differential NEXT,  

MDNEXT 

(at near end, in TF1) 

TF1 A+ 

TF1 B+ 

TF1 D+ 

TF1 A- 

TF1 B- 

TF1 D- 

TF1 C+ 

TF1 C+ 

TF1 C+ 

TF1 C- 

TF1 C- 

TF1 C- 

Differential NEXT,  

MDNEXT  

(at far end, in TF2) 

TF2 A+ 

TF2 B+ 

TF2 D+ 

TF2 A- 

TF2 B- 

TF2 D- 

TF2 C+ 

TF2 C+ 

TF2 C+ 

TF2 C- 

TF2 C- 

TF2 C- 

ELFEXT,  

MDELFEXT 

(at far end, in TF2) 

TF1 A+ 

TF1 B+ 

TF1 D+ 

TF1 A- 

TF1 B- 

TF1 D- 

TF2 C+ 

TF2 C+ 

TF2 C+ 

TF2 C- 

TF2 C- 

TF2 C- 

ELFEXT, 

MDELFEXT  

(at near end, in TF1) 

TF2 A+ 

TF2 B+ 

TF2 D+ 

TF2 A- 

TF2 B- 

TF2 D- 

TF1 C+ 

TF1 C+ 

TF1 C+ 

TF1 C- 

TF1 C- 

TF1 C- 

Link Delay Skew TF1 A+ 

TF1 B+ 

TF1 D+ 

TF1 A- 

TF1 B- 

TF1 D- 

TF2 A+ 

TF2 B+ 

TF2 D+ 

TF2 A- 

TF2 B- 

TF2 D- 

 

3. Connections for measurements of duplex channel 4 (D+/D- pair) 

Parameter / E5071C Port Port 1 Port 2 Port 3 Port 4 

Differential Characteristic Impedance 

Insertion Loss 

Return Loss 

Maximum Link Delay 

TF1 D+ TF1 D- TF2 D+ TF2 D- 

Differential NEXT,  

MDNEXT 

(at near end, in TF1) 

TF1 A+ 

TF1 B+ 

TF1 C+ 

TF1 A- 

TF1 B- 

TF1 C- 

TF1 D+ 

TF1 D+ 

TF1 D+ 

TF1 D- 

TF1 D- 

TF1 D- 

Differential NEXT,  

MDNEXT  

(at far end, in TF2) 

TF2 A+ 

TF2 B+ 

TF2 C+ 

TF2 A- 

TF2 B- 

TF2 D- 

TF2 D+ 

TF2 D+ 

TF2 D+ 

TF2 D- 

TF2 D- 

TF2 D- 
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ELFEXT,  

MDELFEXT 

(at far end, in TF2) 

TF1 A+ 

TF1 B+ 

TF1 C+ 

TF1 A- 

TF1 B- 

TF1 C- 

TF2 D+ 

TF2 D+ 

TF2 D+ 

TF2 D- 

TF2 D- 

TF2 D- 

ELFEXT, 

MDELFEXT  

(at near end, in TF1) 

TF2 A+ 

TF2 B+ 

TF2 C+ 

TF2 A- 

TF2 B- 

TF2 C- 

TF1 D+ 

TF1 D+ 

TF1 D+ 

TF1 D- 

TF1 D- 

TF1 D- 

Link Delay Skew TF1 A+ 

TF1 B+ 

TF1 C+ 

TF1 A- 

TF1 B- 

TF1 C- 

TF2 A+ 

TF2 C+ 

TF2 D+ 

TF2 A- 

TF2 C- 

TF2 D- 
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6. [Appendix] Manual Setup 

The procedures of manual setup for time-domain and frequency-domain measurements are 

introduced in the section. All the following parameters are saved in the E5071C’s state file, 

which is available at: www.agilent.com/find/ena-tdr_ethernet-cabcon 

 

6.1. Channel & Trace Setup 

If TDR setup wizard is shown when launching the TDR software, click Close button in the 

TDR setup wizard main window. 

1. Open Setup tab in the TDR software. 

2. Click Preset to preset the instrument. Click OK in a dialog box to continue. 

3. Set DUT Topology to “Differential 2-Port”. Click OK in a dialog box. 

4. Click Advanced Mode>>. 

 

5. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box 

for “Use Advanced Calibration Methods”) 

 

6. Click Stop Single. 

7. Open TDR/TDT tab. 

8. Click Trace Control tab. 

9. Clear Time and Marker check box under Coupling. 

http://www.agilent.com/find/ena-tdr_ethernet-cabcon
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10. Press Display > Allocate Channels > . 

11. Press Display > Num of Traces > 2. 

12. Press Display > Allocate Traces > x2 (1 column by 2 rows). 

13. Press Channel Max to maximize the screen of Channel 1. 

 

 

6.2. Differential Characteristic Impedance 

1. Select Trace 1. 

2. Open TDR/TDT tab. 

3. Open Parameters tab. 

4. Select “Time Domain” and “Differential” for Measure. 

5. Select Format to “Impedance” 

6. Click Tdd11. 

7. Click the box below the left knob under Vertical. Set the vertical scale to “10 Ohm/div” 

in a dialog box. 

8. Click the box below the right knob under Vertical. Set the vertical center to “50 Ohm” 

in a dialog box. 

 

9. Open Trace Control tab. 

10. Click Trace Settings Copy to launch trace copy dialog box. 

11. Select the Trace 1 in the From list. 
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12. Select the Trace 2 in the To list. 

13. Click Copy. 

14. Click Close. 

 

15. Select Trace 2. 

16. Open Parameter tab. 

17. Click Tdd22. 

 

 

6.3. Common Parameters Setup for Frequency-domain Measurements  

1. Press Channel Next to select Channel 2. 

2. Press Start > Set start value to “1 MHz”. 

3. Press Stop > Set stop value to “500 MHz”. 

4. Press Analysis > Fixture Simulator and turn it ON. 

6. Press Analysis > Fixture Simulator > Topology > Device > Bal-Bal 

7. Press Analysis > Fixture Simulator > Topology > Port1 (bal) > 1-2 

8. Press Analysis > Fixture Simulator > Topology > Port2 (bal) > 3-4 

9. Press Display > Num of Traces > 16. 

10. Press Analysis > Fixture Simulator > BalUn ON All Traces to enable mixed-mode 

S-parameter (i.e. Sdd11) measurements on all traces. 

11. Press Display > Allocate Traces > x4 (2 columns by 2 rows). 
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6.4. Insertion Loss 

1. Press Trace Next to select Trace 1. 

2. Press Meas > Sdd21. 

3. Press Scale > Set Scale/Div to 10 dB/div. 

4. Press Scale > Set Reference Value to -10 dB. 

5. Press Trace Next to select Trace 5. 

6. Press Meas > Sdd12. 

7. Press Scale > Set Scale/Div to 10 dB/div. 

8. Press Scale > Set Reference Value to 0 dB. 

 

 

6.5. Return Loss 

1. Press Trace Next to select Trace 9. 

2. Press Meas > Sdd11. 

3. Press Scale > Set Scale/Div to 10 dB/div. 

4. Press Scale > Set Reference Value to -20 dB. 

5. Press Trace Next to select Trace 13. 

6. Press Meas > Sdd22. 

7. Press Scale > Set Scale/Div to 10 dB/div. 

8. Press Scale > Set Reference Value to -20 dB. 

 

 

6.6. Differential Near-end Crosstalk (NEXT) 

1. Press Trace Next to select Trace 2. 

2. Press Meas > Sdd21. 

3. Press Scale > Set Scale/Div to 10 dB/div. 
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4. Press Scale > Set Reference Value to -20 dB. 

5. Press Trace Next to select Trace 6. 

6. Press Meas > Sdd21. 

7. Press Scale > Set Scale/Div to 10 dB/div. 

8. Press Scale > Set Reference Value to -20 dB. 

9. Press Trace Next to select Trace 10. 

10. Press Meas > Sdd21. 

11. Press Scale > Set Scale/Div to 10 dB/div. 

12. Press Scale > Set Reference Value to -20 dB. 

 

 

6.7. Multiple Disturber Near-end Crosstalk (MDNEXT) 

1. Press Trace Next to select Trace 14. 

2. Press Meas > Sdd21. 

3. Press Display > Equation Editor… > Enter an equation “MDNEXT = 

mag(mem(2))+mag(mem(6))+mag(mem(10))”. 

4. Check Enabled to enable the equation on trace. 

5. Click Apply. 

6. Click Close. 

7. Press Scale > Set Scale/Div to 10 dB/div. 

8. Press Scale > Set Reference Value to -20 dB. 

 

 

6.8. Equal Level Far-end Crosstalk (ELFEXT) 

1. Press Trace Next to select Trace 3. 

2. Press Meas > Sdd21. 

3. Press Display > Equation Editor… > Enter an equation “ELFEXT1 = 

mem(3)/mem(1)”. 
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4. Press Scale > Set Scale/Div to 10 dB/div. 

5. Press Scale > Set Reference Value to -20 dB. 

6. Press Trace Next to select Trace 7. 

7. Press Meas > Sdd21. 

8. Press Display > Equation Editor… > Enter an equation “ELFEXT2 = 

mem(7)/mem(1)”. 

9. Press Scale > Set Scale/Div to 10 dB/div. 

10. Press Scale > Set Reference Value to -20 dB. 

11. Press Trace Next to select Trace 11. 

12. Press Meas > Sdd21. 

13. Press Display > Equation Editor… > Enter an equation “ELFEXT3 = 

mem(11)/mem(1)”. 

14. Press Scale > Set Scale/Div to 10 dB/div. 

15. Press Scale > Set Reference Value to -20 dB. 

 

 

6.9. Multiple Disturber Equal Level Far-end Crosstalk (MDELFEXT) 

1. Press Trace Next to select Trace 15. 

2. Press Meas > Sdd21. 

3. Press Display > Equation Editor… > Enter an equation “MDELFEXT = 

mag(mem(3)/mem(1))+mag(mem(7)/mem(1))+mag(mem(11)/mem(1))”. 

4. Check Enabled to enable the equation on trace. 

5. Click Apply. 

6. Click Close. 

7. Press Scale > Set Scale/Div to 10 dB/div. 

8. Press Scale > Set Reference Value to -20 dB. 
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6.10. Maximum Link Delay 

1. Press Trace Next to select Trace 4. 

2. Press Meas > Sdd21. 

3. Press Format > Group Delay. 

4. Press Scale > Set Scale/Div to 100 ns/div. 

5. Press Scale > Set Reference Value to 500 ns. 

 

 

6.11. Link Delay Skew 

1. Press Trace Next to select Trace 8. 

2. Press Meas > Sdd21. 

3. Press Format > Group Delay. 

4. Press Display > Equation Editor… > Enter an equation “Skew1=mem(8)/mem(4)”. 

5. Check Enabled to enable the equation on trace. 

6. Click Apply. 

7. Click Close. 

8. Press Scale > Set Scale/Div to 20 ns/div. 

9. Press Scale > Set Reference Value to 0 ns. 

10. Press Trace Next to select Trace 12.  

11. Press Meas > Sdd21. 

12. Press Format > Group Delay. 

13. Press Display > Equation Editor… > Enter an equation “Skew2= mem(12)/mem(4)”. 

14. Check Enabled to enable the equation on trace. 

15. Click Apply. 

16. Click Close. 

17. Press Scale > Set Scale/Div to 20 ns/div. 

18. Press Scale > Set Reference Value to 0 ns. 

19. Press Trace Next to select Trace 16. 
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20. Press Meas > Sdd21. 

21. Press Format > Group Delay. 

22. Press Display > Equation Editor… > Enter an equation “Skew3=mem(16)/mem(4)”. 

23. Check Enabled to enable the equation on trace. 

24. Click Apply. 

25. Click Close. 

26. Press Scale > Set Scale/Div to 20 ns/div. 

27. Press Scale > Set Reference Value to 0 ns. 

 

 

6.12. Defining Limit Line Tables 

1. Press Trace Next to select trace to set the limit line table. 

2. Press Analysis > Limit Line and turn it ON to display limit lines. 

3. Press Analysis > Edit Limit Line to edit the limit line table. 

 

4. Press Analysis > Limit Test and turn it ON. 

5. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF. When turned 

on, the Fail sign is displayed on the E5071C’s screen, if one or more failed traces are 

within the channel. 

6. Press System > Misc Setup > Beeper > Beep Warning to turn ON/OFF the warning 

beeper. 


