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1. Modification Record 

 

Revision Comments Issue Date 

1.00 Initial Release. Dec 15, 2008 

2.00 Revised measurement procedure for the option TDR Nov 1, 2010 

3.00 Updated for the measurements requirements of Compliance 

Test Specification Ver.1.2b 

Jan 31, 2013 

3.01 Update the model number of required test fixture. Feb 18, 2013 

 

2. Purpose 

This test procedure was written to explain how to use the Agilent E5071C ENA Option 

TDR to make the measurements required per VESA DisplayPort Standard Version 1, 

Revision 2a. 

 

3. References 

VESA DisplayPort Standard Version 1, Revision 2a 

VESA DisplayPort PHY Compliance Test Specification Version 1.2b 

 

4. Resource Requirements 

1. E5071C Network Analyzer with option TDR and option 4D5 or 4K5 

2. Display Port test fixtures. BitifEye BIT-1050-0001-0, or an equivalent set of fixtures 

and standards. 

3. Four 3.5 mm cables 20 GHz bandwidth or equivalent 

(Cables of equal length and characteristics must be used for all test ports) 

4. 50 Ohm terminators to terminate unused channels (ex. Agilent 909D-301) 
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5. Test Procedure 

5.1. Outline of Test Procedure 

1. Connect 3.5 mm test cables to every test ports on the instrument. 

2. Set measurement conditions. 

3. Perform Calibration 

4. Measurements and Data Analysis 

Time Domain Measurements 

- Bulk Cable and Connector Impedance Measurements (Normative). 

- Intra-pair Skew Measurements (Normative). 

- Inter-pair Skew Measurements (Normative). 

Frequency Domain Measurements 

- Insertion Loss Measurements (Normative). 

- Return Loss Measurements (Normative). 

- Near End Noise (NEN) Measurements. 

- Far End Noise (FEN) Measurements (Normative). 

 

Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color 

and Bold. (Example: Avg, Analysis) 

Note: Soft keys (Keys on the screen) are displayed in Bold. (Example: S11, Real, Transform) 

Note: Buttons (in the TDR) are displayed in Green color and Bold. (Example: Trace, Rise 

Time) 

Note: Tabs (in the TDR) are displayed in Brown color and Bold. (Example: Setup, Trace 

Control) 
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5.2. Instrument Setup 

This section describes how to recall a state file for DisplayPort compliance test settings. 

The state file can be downloaded from www.agilent.com/find/ena-tdr_dp-cabcon. 

If you use your local PC to download, save the state file to a USB mass storage device in 

order to move it to E5071C. Connect the USB mass storage device into the front USB port 

of the E5071C. For manual settings, refer to Appendix. 

 

1. If TDR setup wizard appears, click Close button on the wizard. 

2. Open Setup tab (item 1). 

3. Click Advanced Mode (item 2). 

 

4. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box 

for “Use Advanced Calibration Methods”) 

 

5. Click File (item 3) and select Recall State to open the Recall State dialog box. 

6. Specify a folder and a file name, and click Open. 

 

 

http://www.agilent.com/find/ena-tdr_dp-cabcon
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5.3. Connection Configuration 

This Section describes the screen configuration of the E5071C-TDR and the cable 

connection. 

 

Figure 5-1: Measurement screen description. 

 

Channel 1 for time domain measurement is controlled by the TDR user interface at the 

bottom of the screen and Channel 2 for frequency domain measurement is controlled by the 

soft-key on the right-side of the screen and hard-key on the instrument front panel. 
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Figure 5-2: Cable connection 

 

The cables and fixtures should be connected to the instrument as shown in the figure above. 

Table 5-1 shows the cable connection for each measurement item. The measurement items 

of the same cable connection can be done simultaneously. 

 

Table 5-1 Cable and Fixture Connection 

ENA Port Number Port1 Port2 Port3 Port4 

F
ix

tu
re

 P
IN

 N
u

m
b
er

 

Bulk Cable and Connector Impedance 

Intra-pair Skew 

Insertion Loss 

Return Loss 

A ML0+ A ML0- B ML0+ B ML0- 

A ML1+ A ML1- B ML1+ B ML1- 

A ML2+ A ML2- B ML2+ B ML2- 

A ML3+ A ML3- B ML3+ B ML3- 

A AUX+ A AUX- B AUX+ B AUX- 

Inter-pair Skew 

A ML0+ 

A ML1+ 

A ML2+ 

A ML0- 

A ML1- 

A ML2- 

B ML0+ 

B ML1+ 

B ML2+ 

B ML0- 

B ML1- 

B ML2- 
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A ML3+ 

A AUX+ 

A ML3- 

A AUX- 

B ML3+ 

B AUX+ 

B ML3- 

B AUX- 

Near End Noise (NEN) 

A ML0+ 

A ML1+ 

A ML0- 

A ML1- 

A AUX+ 

A AUX+ 

A AUX- 

A AUX- 

A ML2+ A ML2- A AUX+ A AUX- 

A ML3+ A ML3- A AUX+ A AUX- 

B AUX+ B AUX- B ML0+ B ML0- 

B AUX+ B AUX- B ML1+ B ML1- 

B AUX+ B AUX- B ML2+ B ML2- 

B AUX+  B AUX- B ML3+ B ML3- 

Far End Noise
1
 (FEN) 

A ML1+ 

A AUX+ 

A ML1- 

A AUX- 

B ML0+ 

 

B ML0- 

 

A ML0+ 

A ML2+ 

A ML0- 

A ML2- 

B ML1+ 

 

B ML1- 

 

A ML1+ 

A ML3+ 

A ML1- 

A ML3- 

B ML2+ 

 

B ML2- 

 

A ML2+ A ML2- B ML3+ B ML3- 

A ML0+ A ML0- B AUX+ B AUX- 

A: Source Side 

B: Sink Side 

                                                 
1
 Switch the Display Port cable end and repeat the same measurement for the opposite 

direction. 
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Description of Measurement Window 

 

Background colors coincide with the table in the previous page. 

 

 

5.4. Calibration 

5.4.1. Time Domain Calibration 

5.4.1.1. Deskew & Loss Compensation Calibration 

1. Press Channel Next key to select Channel 1. 

2. Open Setup tab (item 1). 

3. Click Deskew&Loss (item 2) to launch the Deskew & Loss Compensation wizard. 

 

4. Click Options (item3), then Deskew Options dialog box appears. 
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5. Select standard type (item 4) to Short. 

6. Connect “Short” standard to Port1. 

7. Click Port 1 (item 5). Wait until the check-mark appears under Port1. 

8. Connect “Short” standard to Port2. 

9. Click Port 2 (item 6). Wait until the check-mark appears under Port2. 

10. Connect “Short” standard to Port3. 

11. Click Port 3 (item 7). Wait until the check-mark appears under Port3. 

12. Connect “Short” standard to Port4. 

13. Click Port 4 (item 8). Wait until the check-mark appears under Port4. 

14. Click OK (item 9). 

 

15. Click Next. 

16. Connect “Thru” standard between Port 1 and Port 3. 
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17. Click Measure (item 10). 

18. Click Next (item 11). 

 

19. Connect “Thru” standard between Port 2 and Port 4. 

20. Click Measure (item12). 

21. Click Next (item13). 

 

22. Connect “Load” standard to Port 1. 
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23. Click Port 1 (item 14). Wait until the check-mark appears under Port 1. 

24. Connect “Load” standard to Port 2. 

25. Click Port 2 (item 15). Wait until the check-mark appears under Port 2. 

26. Connect “Load” standard to Port 3. 

27. Click Port 3 (item 16). Wait until the check-mark appears under Port 3. 

28. Connect “Load” standard to Port 4. 

29. Click Port 4 (item 17). Wait until the check-mark appears under Port 4. 

30. Click Apply (item 18). 

31. Click Finish (item 19). 

 

 

5.4.1.2. Set DUT Length 

1. Click Auto (item 1) to measure the DUT length. 

 

2. Connect the test fixture and DUT as follows. 
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ENA Port Number Port1 Port2 Port3 Port4 

Fixture Pin Number A ML0+ A ML0- B ML0+ B ML0- 

A: Source Side, B: Sink Side 

3. Click Measure (item 1). 

4. Click Finish (item 2). 

 

 

5.4.2. Frequency Domain Calibration 

5.4.2.1. Define Cal kit 

The cal kit definition file shall be provided by the fixture supplier or created according to 

6.1 Defining a calibration Kit. 

1. Press Cal key to select channel 2. 

2. Click Cal Kit, then select a User. 

3. Click Modify Cal Kit > Import Cal Kit… to open the dialog box. 

4. Specify a folder, enter a file name, and click Open. 
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5.4.2.2. TRL Calibration 

1. Press Channel Next key to select channel 2. 

2. Press Cal key. 

3. Click Cal kit and select Cal kit which you previously defined. 

4. Click Calibrate > 4-Port TRL Cal. 

5. Click Thru/Line. 

a) Connect “Thru” standard between Port 1 and Port 2. 

b) Click 1-2 Thru/Line. 

c) Connect “Thru” standard between Port 1 and Port 3. 

d) Click 1-3 Thru/Line. 

e) Connect “Thru” standard between Port 3 and Port 4. 

f) Click 3-4 Thru/Line. 

g) Click Return. 

6. Click Reflect. 

a) Connect “Short” or “Open” standard defined at subclass setting to Port 1. 

b) Click Port1 Reflect. 

c) Connect “Short” or “Open” standard defined at subclass setting to Port 2. 

d) Click Port2 Reflect. 

e) Connect “Short” or “Open” standard defined at subclass setting to Port 3. 

f) Click Port3 Reflect. 

g) Connect “Short” or “Open” standard defined at subclass setting to Port 4. 

h) Click Port4 Reflect. 

i) Click Return. 

7. Click Line/Match 

a) Click 1-2 Line/Match. 

b) Connect “Load” standard between Port 1 and Port 2. 

c) Click Line/Match 1[Load]. 

d) Connect “Line1” standard between Port 1 and Port 2. 
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e) Click Line/Match 2[Line1]. 

f) Connect “Line2” standard between Port 1 and Port 2. 

g) Click Line/Match 3[Line2]. 

h) Connect “Line3” standard between Port 1 and Port 2. 

i) Click Line/Match 4[Line3]. 

j) Connect “Line4” standard between Port 1 and Port 2. 

k) Click Line/Match 4[Line4]. 

l) Click Return. 

m) Click 1-3 Line/Match and repeat step b) to l). 

n) Click 3-4 Line/Match and repeat step b) to l). 

o) Click Return. 

8. Click Done to finish TRL 4-port calibration. At this point, the calibration coefficient is 

calculated and saved. The error correction function is automatically turned on. 

Note: Refer to “4-port TRL Calibration” in ENA online help for the detail. 

 

5.4.3. Set System Impedance (Optional) 

In case that Load standard is not 50 ohm, system impedance must be set to the actual Load 

impedance. 

1. Press Cal > Set Set Z0 to actual impedance of the Load standard. 

2. Click Return. 
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5.5. Measurement and Data Analysis 

5.5.1. Bulk Cable and Connector Impedance 

5.5.1.1. Load Limit File 

Using limit line files distributed on www.agilent.com/find/ena-tdr_dp-cabcon, the ENA 

automatically performs pass/fail test. Since pass/fail criteria vary depending on the Bit rate, 

cable category or connector type, appropriate limit line files should be loaded prior to 

making measurements. 

1. Select a trace on which a limit line should be set. 

2. Press Analysis > Limit Test > Edit Limit Line > Import from CSV File… to display 

the Open dialog box. 

3. Select an appropriate limit file according to the table for each measurement item. 

4. Click Return. 

Table 5-2: Impedance Limit File for Trace 1 and Trace 5 in Channel 1 

Bit Rate Cable Category Connector Type File Name 

All All Full-size DP DP_ImpedanceProfile_Full.CSV 

All All Mini DP DP_ImpedanceProfile_Mini.CSV 

 

5.5.1.2. Measurement 

1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports 

should be terminated. 

Table 5-3 Impedance, Intra-pair Skew, Insertion Loss and Return Loss Connection 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A ML0+ A ML0- B ML0+ B ML0- 

A ML1+ A ML1- B ML1+ B ML1- 

A ML2+ A ML2- B ML2+ B ML2- 

A ML3+ A ML3- B ML3+ B ML3- 

A AUX+ A AUX- B AUX+ B AUX- 

http://www.agilent.com/find/ena-tdr_dp-cabcon
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A: Source Side, B: Sink Side 

2. Connect Display Port cable to the test fixture. 

3. Press Channel Next key to select Channel 1. 

4. Press Channel Max key to enlarge Channel 1. 

5. Click Stop Single for Time Domain measurement. 

 

5.5.1.3. Data Analysis 

Read Pass/Fail signs on Trace 1 and Trace 5. (item 1 in Figure 5-3) 

 

Figure 5-3: Time Domain Measurement Example 

 

5.5.2. Intra-Pair Skew 

5.5.2.1. Measurement 

Refer to 5.5.1.2. 

5.5.2.2. Data Analysis 

Read the delta time between Trace 2 and Trace 6. (item 2 in Figure 5-3). 
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Intra-pair Skew Upper Limit for High Bit Rate Cable Assembly 

Cable Category Limit 

Cable Assembly delta time <= 50 ps, then Pass. Otherwise Fail. 

Resizing Adaptor delta time <= 10 ps, then Pass. Otherwise Fail. 

Extension Cable delta time <= 35 ps, then Pass. Otherwise Fail. 

 

Intra-pair Skew Upper Limit for Reduced Bit Rate Cable Assembly 

Cable Category Limit 

Any delta time <= 250 ps, then Pass. Otherwise Fail. 

 

5.5.3. Insertion Loss 

5.5.3.1. Load Limit file 

Refer to 5.5.1.1. 

Table 5-4 Insertion Loss Limit Line File for Trace 3 in Channel 2 

Bit Rate Cable Category Connector Type File Name 

HBR 

 

Cable All DP_HBR_InsertionLoss_Cable.CSV 

Resizing Adaptor All DP_HBR_InsertionLoss_Adapter.CSV 

Extension Cable All DP_HBR_InsertionLoss_ExtCable.CSV 

RBR All All DP_RBR_InsertionLoss.CSV 

 

5.5.3.2. Measurement 

1. Connect the test fixture to the test cables according to the Table 5-3. Unused test ports 

should be terminated. 

2. Connect Display Port cable to the test fixture. 

3. Press Channel Next key to select Channel 1. 

4. Press Channel Max key to enlarge Channel 1. 

5. Press Trigger > Single for frequency domain measurement. 
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5.5.3.3. Data Analysis 

Read Pass/Fail signs on Trace 3. (item 1 in Figure 5-4). 

 

Figure 5-4: Frequency Domain Measurement Example 

 

5.5.4. Return Loss 

5.5.4.1. Load Limit File 

Refer to 5.5.1.1. 

Table 5-5 Return Loss Limit Line File for Trace 2 and Trace 6 in Channel 2 

Bit Rate Cable Category Connector Type File Name 

HBR All All DP_HBR_ReturnLoss.CSV 

RBR All All DP_RBR_ReturnLoss.CSV 

 

5.5.4.2. Cable Connection 

Refer to 5.5.1.2. 
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5.5.4.3. Data Analysis 

Read Pass/Fail signs on Trace 3. (item 2 in Figure 5-4). 

 

5.5.5. Inter- pair Skew 

Measurement 

1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports 

should be terminated. 

2. Connect Display Port cable to the test fixture. 

3. Press Channel Next key to select Channel 1. 

4. Press Channel Max key to enlarge Channel 1. 

5. Click Stop Single for Time Domain measurement. 

6. Read the propagation delay (item 3 in Figure 5-3), and write it down. 

7. Repeat step 1 to step 6 for every channel. 

 

5.5.5.1. Data Analysis 

Find the maximum and minimum value among the measured propagation delay. Then, 

Inter-pair Skew = Absolute(maximum value – minimum value) 

Inter-pair Skew Upper Limit for High Bit Rate Cable Assembly 

Types Limit 

Cable Assembly delta time <= 2 UI, then Pass. Otherwise Fail. 

Resizing Adaptor delta time <= 0.2 UI, then Pass. Otherwise Fail. 

Extension Cable delta time <= 1 UI, then Pass. Otherwise Fail. 

 

Inter-pair Skew Upper Limit for Reduced Bit Rate Cable Assembly 

Types Limit 

All delta time <= 2 UI, then Pass. Otherwise Fail. 
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Note: UI (Unit Interval) is the reciprocal of the bit rate. At 5.4 Gbps, the UI = 185 ps. At 2.7 

Gbps, the UI = 370.4 ps. At 1.62 Gbps, the UI = 617 ps. 

 

5.5.6. Near End Noise (NEN) 

5.5.6.1. Load Limit File 

Refer to 5.5.1.1. 

 

Table 5-6 Near End Noise Limit File for Trace 4 in Channel 2 

Bit Rate Cable Category Connector Type File Name 

HBR All All DP_HBR_NearEndNoise.CSV 

RBR All All DP_RBR_NearEndNoise.CSV 

 

5.5.6.2. Measurement 

1. Connect the test fixture to the test port cables according to Table 5-7. Unused test ports 

should be terminated. 

Table 5-7: Near End Noise Connection 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A ML0+ A ML0- A AUX+ A AUX- 

A ML1+ A ML1- A AUX+ A AUX- 

A ML2+ A ML2- A AUX+ A AUX- 

A ML3+ A ML3- A AUX+ A AUX- 

B AUX+ B AUX- B ML0+ B ML0- 

B AUX+ B AUX- B ML1+ B ML1- 

B AUX+ B AUX- B ML2+ B ML2- 

B AUX+ B AUX- B ML3+ B ML3- 

A: Source Side, B: Sink Side 

2. Connect Display Port cable to the test fixture. 
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3. Press Channel Next key to select Channel 2. 

4. Press Channel Max key to enlarge Channel 2. 

5. Press Trigger > Single for Frequency Domain measurement. 

 

5.5.6.3. Data Analysis 

Read Pass/Fail sign on Trace 4 (item 1 in Figure 5-5). 

 

 

Figure 5-5: Near End Noise Measurement Example. 

 

 

5.5.7. Far End Noise (FEN) 

The Power Sum Equal Level Far-End Noise (PSELFEN) represents the difference between 

cable insertion loss and the total power sum far end noise from aggressor cable lanes. Prior 

to measuring the far-end noise between the victim and aggressor channels, the insertion loss 

of the victim channel must be measured on Trace 3, and saved to the trace memory. 
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Since the number of aggressor channels depends on the victim channel, use an appropriate 

trace for each test according to the Table 5-8. For test number 2 to 4 (dual aggressor test), 

the crosstalk measurements need to be performed separately on each combination of 

victim-aggressor, and combine the results to calculate Far End Noise. For instance, to 

obtain Far End Noise for test 3, measure Sdd21 between Main Link(0) and Main Link(1) 

crosstalk, then measure Sdd21 between Main Link(2) and Main Link(1). 

Table 5-8 Victims and Aggressors 

Test # Aggressor(s) Channel(s) (Source Side) Victim Channel (Sink Side) Trace# 

1 Main Link(2) Main Link(3) 1 

2 Main Link(1) + Main Link(3) Main Link(2) 5 

3 Main Link(0) + Main Link(2) Main Link(1) 5 

4 Main Link(1) + AUX Ch. Main Link(0) 5 

5 Main Link(0) AUX Ch. 1 

 

5.5.7.1. Load Limit File 

Refer to 5.5.1.1. 

Table 5-9 Far End Noise Limit Line File for Trace 1 and Trace 5 in Channel 2 

Bit Rate Cable Category Connector Type File Name 

HBR All All DP_HBR_FarEndNoise.CSV 

RBR All All DP_RBR_FarEndNoise.CSV 
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5.5.7.2. Insertion Loss Measurement of Victim channel 

1. Connect the test cables to the victim channel according to Table 5-10. Unused test ports 

should be terminated. 

2. Select trace 3. 

3. Press Trigger > Single. 

4. Press Display > Data -> Mem. 

 

Table 5-10 Insertion Loss Connection of Victim Channel 

ENA Port Number Test# Port1 Port2 Port3 Port4 

Fixture PIN Number 

1 A ML3+ A ML3- B ML3+ B ML3- 

2 A ML2+ A ML2- B ML2+ B ML2- 

3 A ML1+ A ML1- B ML1+ B ML1- 

4 A ML0+ A ML0- B ML0+ B ML0- 

5 A AUX+ A AUX- B AUX+ B AUX- 

 

5.5.7.3. Measurement Setup for Single-Aggressor 

1. Connect the test fixture to the test port cables according to Table 5-11. Unused test ports 

should be terminated. 

Table 5-11 Far End Noise Connection for Single Aggressor 

ENA Port Number Test# Port1 Port2 Port3 Port4 

Fixture PIN Number 
1 A ML2+ A ML2- B ML3+ B ML3- 

5 A ML0+ A ML0- B AUX+ B AUX- 

A: Source Side, B: Sink Side 

2. Select trace 1. 

3. Press Trigger > Single. 

4. Press Display > Equation to turn it ON. 
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5.5.7.4. Measurement Setup for Dual-Aggressor 

1. Connect the test fixture to the test port cables according to Table 5-12. Unused test ports 

should be terminated. 

Table 5-12 Far End Noise Connection for Dual Aggressor 1 

ENA Port Number Test# Port1 Port2 Port3 Port4 

Fixture PIN Number 

2 A ML1+ A ML1- B ML2+ B ML2- 

3 A ML0+ A ML0- B ML1+ B ML1- 

4 A ML1+ A ML1- B ML0+ B ML0- 

A: Source Side, B: Sink Side 

5. Select trace 5. 

6. Press Display > Equation to turn it OFF. 

7. Press Trigger > Single. 

8. Press Display > Data -> Mem. 

9. Connect the test fixture to the test port cables according to Table 5-13. Unused test ports 

should be terminated. 

Table 5-13 Far End Noise Connection for Dual Aggressor 2 

ENA Port Number Test# Port1 Port2 Port3 Port4 

Fixture PIN Number 

2 A ML3+ A ML3- B ML2+ B ML2- 

3 A ML2+ A ML2- B ML1+ B ML1- 

4 A AUX+ A AUX- B ML0+ B ML0- 

A: Source Side, B: Sink Side 

10. Press Trigger > Single. 

11. Press Display > Equation to turn it ON. 

 

5.5.7.5. Data Analysis 

For Single Aggressor, read Pass/Fail signs on Trace 1. 

For Dual Aggressor, read Pass/Fail signs on Trace 5. 
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Note: Once you finish the measurement, switch the Display Port cable end and repeat the 

same measurement for the opposite direction. 

 

Figure 5-6: Far End Noise Measurement Example. 



Agilent MOI for DisplayPort Cable & Connector Compliance Tests 

28 

6. Appendix 

6.1. Defining a calibration Kit 

To change the definition of a calibration kit, follow the procedure below. 

1. Press Cal key. 

2. Click Cal Kit > User 

3. Click Modify Kit > Label Kit [User], then type in a name you want. 

4. Click Define STDs > 

a) 1.No Name > 

Label : ”Thru” 

1. STD Type : Delay/Thru 

2. Offset Delay : Value defined by the fixture 

3. Offset Z0 : Value defined by the fixture 

4. Offset Loss : Value defined by the fixture 

5. Min. Frequency : Value defined by the fixture 

6. Max. Frequency : Value defined by the fixture 

7. Return 

b) 2. No Name > 

1. Label : ”Short” 

2. STD Type : Short 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

c) 3. No Name > 

1. Label : ”Open” 

2. STD Type : Open 
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3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

d) 4. No Name > 

1. Label : ”Load” 

2. STD Type : Load 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

e) 5. No Name > 

1. Label : ”Line1” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

f) 6. No Name > 

1. Label : ”Line2” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 
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4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

g) 7. No Name > 

1. Label : ”Line3” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

5. Click Return. 

6. Click Specify CLSs > 

h) Sub Class 1 > 

1. TRL Thru > Set All > Thru > Return 

2. TRL Reflect > Short or Open 

3. TRL Line/Match > Set All > Line1 > Return 

i) Sub Class 2 > 

4. TRL Line/Match > Set All > Line2 > Return 

j) Sub Class 3 > 

5. TRL Line/Match > Set All > Line3 > Return 

7. Click Return 

8. Click Export Cal Kit… to open the dialog box and Save user Calkit. 

9. Specify a folder, enter a file name, and click Save. 

Note: Refer to “Modifying Calibration Kit Definition” in ENA online help for the detail. 
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6.2. Manual Setup for Time Domain Measurement 

6.2.1. Starting Setup 

1. If TDR setup wizard was appeared, click Close button in the TDR setup wizard. 

2. Open Setup tab (item 1). 

3. Click Preset (item 2) under Basic to preset the E5071C. 

4. A dialog box appears requesting for confirmation. Then click OK. 

5. Set DUT Topology (item 3) to “Differential 2-port”. 

6. Click Advanced Mode (item 4). 

 

7. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box 

for “Use Advanced Calibration Methods”) 
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6.2.2. Bulk Cable and Connector Impedance Measurements 

(Normative) 

6.2.2.1. Measurement Setup 

 

1. Click Stop Single. 

2. Open TDR/TDT tab. 

3. Click Trace Control tab. 

4. Clear Time and Marker check box under Coupling. 

5. Open Parameters tab. 

6. Select Trace 1. 

7. Select Rise Time to 20-80 % and input value to 130 psec. 

8. Click the box below the left knob under Horizontal. Then Entry dialog box appear. 

9. Input horizontal scale to 150 ps/div. 

10. Click the box below the right knob under Horizontal. Then Entry dialog box appear. 

11. Input horizontal position to -360 ps. 

12. Click the box below the left knob under Vertical. Then Entry dialog box appear. 

13. Input vertical scale to 5 ohm/div. 

14. Click the box below the right knob under Vertical. Then Entry dialog box appear. 

15. Input vertical position to 75 ohm. 

16. Open Trace Control tab. 

17. Click Trace Settings Copy. 

18. Trace Settings Copy dialog box appears. 

19. Select the Trace 1 in the From list. 

20. Select the Trace 5 in the To list. 

21. Click Copy. 
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22. Click Close. 

23. Select Trace 5. 

24. Open Parameters tab. 

25. Click Tdd22. 

 

6.2.3. Intra-Pair Skew Measurement (Normative) 

6.2.3.1. Measurement Setup 

1. Select Trace 2. 

2. Open Parameters tab. 

3. Select Measure to Time Domain and Single-Ended (item 1). 

 

4. Select Format to Volt. 

5. Click T31. 

6. Select Rise Time to 10-90 % and input value to 50 psec. 

7. Click the box below the left knob under Horizontal. Then Entry dialog box appear. 

8. Input horizontal scale to 5 ns/div. 

9. Click the box below the right knob under Horizontal. Then Entry dialog box appear. 

10. Input horizontal position to 0 ns. 

11. Click the box below the left knob under Vertical. Then Entry dialog box appear. 

12. Input vertical scale to 50 mV/div. 

13. Click the box below the right knob under Vertical. Then Entry dialog box appear. 

14. Input vertical position to 100 mV. 

15. Open Trace Control tab. 

16. Click Trace Settings Copy. 

17. Trace Settings Copy dialog box appears. 
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18. Select the Trace 2 in the From list. 

19. Select the Trace 6 in the To list. 

20. Click Copy. 

21. Click Close. 

22. Select Trace 6. 

23. Open Parameters tab. 

24. Click T42. 

25. Select Trace 2. 

26. Click Marker Search and select Δ Time. 

27. Delta Time dialog box appear. 

28. Check the Δ Time check box. 

29. Select Target (Stop) to Trace 6 (T42). 

30. Input Position (%) to 15. 

31. Click OK. 

 

6.2.3.2. Crosstalk Compensation 

1. Select Trace 2. 

2. Press Display > Equation Editor… > Enter an equation “Intra+= S31-S32”. 

3. Check Equation Enabled check box. 

4. Click Apply. 

5. Click Close. 

6. Select Trace 6. 

7. Press Display > Equation Editor… > Enter an equation “Intra-= S42-S41”. 

8. Check Equation Enabled check box. 

9. Click Apply. 

10. Click Close. 
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6.2.4. Inter-pair Skew Measurements (Normative) 

6.2.4.1. Measurement Setup 

1. Select Trace 3. 

2. Open Parameters tab. 

3. Select Rise Time to 10-90 % and input value to 50 psec. 

4. Click the box below the left knob under Horizontal. Then Entry dialog box appear. 

5. Input horizontal scale to 5 ns/div. 

6. Click the box below the right knob under Horizontal. Then Entry dialog box appear. 

7. Input horizontal position to 0 s. 

8. Click the box below the left knob under Vertical. Then Entry dialog box appear. 

9. Input vertical scale to 100 mV/div. 

10. Click the below the right knob under vertical. Then Entry dialog box appear. 

11. Input vertical scale to 200 mV. 

12. Press Marker Search > Target > Target Value and enter “60 mUnits”. 

13. Click Return. 

14. Click Tracking to turn it on. 

15. Select Trace 4. 

16. Click Data Mem and select OFF. 

17. Repeat step15 to step16 for Trace 7 and Trace 8. 

 

6.3. Manual Setup for Frequency Domain Measurement 

6.3.1. Channel and Trace Settings 

1. Press Display. 

2. Click Allocate Channels > . 

3. Press Channel Next. 

4. Click Num of Traces > 6. 

5. Click Allocate Traces > . 
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6.3.2. Common Settings 

1. Press Sweep Setup > Sweep Type > Log Freq. 

2. Set Points to 201. 

3. Press Start > Set start value to 10 MHz. 

4. Press Stop > Set stop value to 8.1 GHz. 

5. Press Avg > Set IF Bandwidth to 70 kHz. 

6. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

7. Click Topology > Device > Bal-Bal. 

8. Click Port 1 (bal) > 1-2. 

9. Click Port 2 (bal) > 3-4. 

10. Click Return. 

 

6.3.3. Far End Noise (FEN) Measurement (Normative) 

1. Select Trace 1. 

2. Press Analysis. 

3. Click Fixture Simulator > BalUn and turn it ON. 

4. Click Measurement > Sdd21. 

5. Press Format > Real. 

6. Press Scale > Set Divisions to 10. 

7. Set Scale/Div to 5 dB/div. 

8. Set Reference position to 10 Div. 

9. Set Reference Value to 0 dB. 

10. Press Display > Equation Editor… > Enter an equation 

“Single Aggressor=20*log10(mag(data))-20*log10(mag(mem(3)))” 

11. Select Trace 5. 

12. Repeat from step 2 to step 9. 

13. Press Display > Equation Editor… > Enter an equation 

“DualAggressor=10*log10(mag(data)^2+mag(mem)^2)-20*log10(mag(mem(3)))” 
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6.3.4. Return Loss Measurement (Normative) 

1. Select Trace 2. 

2. Press Analysis. 

3. Click Fixture Simulator > BalUn and turn it ON. 

4. Click Measurement > Sdd11. 

5. Press Scale > Set Divisions to 10. 

6. Set Scale/Div to 5 dB/div. 

7. Set Reference position to 10 Div. 

8. Set Reference Value to 0 dB. 

9. Select Trace 6. 

10. Press Analysis. 

11. Click Fixture Simulator > BalUn and turn it ON. 

12. Click Measurement > Sdd22. 

13. Repeat from step 5 to step 8. 

 

6.3.5. Insertion Loss Measurement (Normative) 

1. Select Trace 3. 

2. Press Analysis. 

3. Click Fixture Simulator > BalUn and turn it ON. 

4. Click Measurement > Sdd21. 

5. Press Scale > Set Divisions to 10. 

6. Set Scale/Div to 5 dB/div. 

7. Set Reference position to 10 Div. 

8. Set Reference Value to 0 dB. 

 

6.3.6. Near End Noise (NEN) Measurement 

1. Select Trace 4. 
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2. Press Analysis. 

3. Click Fixture Simulator > BalUn and turn it ON. 

4. Click Measurement > Sdd21. 

5. Press Scale > Set Divisions to 10. 

6. Set Scale/Div to 5 dB/div. 

7. Set Reference position to 10 Div. 

8. Set Reference Value to 0 dB. 

 

6.4. Limit Test Settings 

6.4.1. Displaying Judgment Result of Test 

If a channel has a judgment result of fail, the fail message appears on the screen. It will be 

judged as failed if one or more unsatisfactory trace exists within the channel. 

Follow the procedure below. 

1. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF. 

 

6.4.2. Setting the Warning Beeper 

Beep sound that occurs when the judgment result is fail. 

Follow the procedure below. 

1. Press System > Misc Setup > Beeper > Beep Warning to switch the warning beeper 

ON/OFF. 

 

6.4.3. Defining the Limit Line 

Set limit lines to perform pass/fail tests on the following measurement items. 

1. Bulk Cable and Connector Impedance (Trace 1, 5 in Channel 1) 

2. Insertion Loss (Trace 3 in Channel 2) 

3. Return Loss (Trace 2, 6 in Channel 2) 

4. Near End Noise (Trace 4 in Channel 2) 

5. Far End Noise (Trace 1, 5 in Channel 2) 
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1. Press Channel Next key and Trace Next key to activate the trace on which limit lines 

should be set. 

2. Press Analysis > Limit Test > Edit Limit Line to display the limit table shown below 

(Initially, no segments are entered in the limit table). Using the limit table, create/edit a 

segment.

 

3. Enter the limit line data following the tables below. 

4. Click Return. 

5. Click Limit Line and turn it ON. 

6. Click Limit Test and turn it ON. 

7. Repeat 1 to 6 for each Measurement items. 

 

 

6.5. Calculating formula for Limit Line 

6.5.1. Bulk Cable and Connector Impedance 

6.5.1.1. Impedance Profile 

Impedance Profile Through Full-size DisplayPort Connector 

Segment Differential 

Impedance Value 

Maximum 

Tolerance 

Comment 

Fixture 
100 ohm +-10 % 

Fixture should have trace lengths of no 

more than 50 mm (2-inches) 
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Connector 100 ohm +-10 %  

Wire management 100 ohm +-10% Transition from +-10% to +- 5% must 

have a slope of 5 ohm/80ps Cable 100 ohm +-5 % 

 

 

Impedance Profile Measurement Impedance Limits & Connector Profile Example 

 

Impedance Profile Through Mini DisplayPort Connector 

Segment Differential 

Impedance Value 

Maximum 

Tolerance 

Comment 

Fixture 100 ohm +- 10 % 
Fixture should have trace lengths of no 

more than 50 mm (2-inches) 

Connector 100 ohm +- 15 % Transition from +-15% to +-10% and 

transition from +/-10% to +/-5% shall 

have a slope of 10ohm/200ps 

Wire Management 100 ohm +-10 % 

Cable 100 ohm +-5 % 
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6.5.2. Insertion Loss 

Insertion Loss Lower Limit for High Bit Rate Cable Assembly 

 

 

Insertion Loss Lower Limit for High Bit Rate Resizing Adaptors 
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Insertion Loss Lower Limit for Extension Cable 

 

 

Insertion Loss Lower Limit for Reduced Bit Rate Cable Assembly 

 

 

 

6.5.3. Return Loss 

Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor (full-size DP 
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connector) 

 

 

Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor/Extension Cable 

(mini DP connector) 

 

 

Return Loss Upper Limit Reduced Bit Rate Cable Assembly 
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6.5.4. Near End Noise (NEN) 

Near End Noise Upper Limit for High Bit Rate Cable Assembly 

 

 

Near End Noise Upper Limit for Reduced Bit Rate Cable Assembly 

 

 

 

6.5.5. Far End Noise (FEN) 

The Power Sum Equal Level Far End Noise specification applies to all cable assembly 

types. The Power Sum Equal Level Far End Noise represents the difference between cable 

insertion loss and the total power sum far end noise from aggressor cable lanes. 
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Far End Noise Upper Limit for High Bit Rate Cable Assembly 

 

 

Far End Noise Upper Limit for Reduced Bit Rate Cable Assembly 

PSELFENmax[dB] = -26 

 


